<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><style>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</style><script type="application/json" id="evergreen-hydrate">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</script><meta name="description" content="One place to manage, share, communicate and collaborate on knowledge so the entire team can learn from your data insights."/><meta name="keywords" content="jupyter notebooks, data science, reproducible research, data analytics, knowledge management, team collaboration"/><meta name="viewport" content="width=device-width, initial-scale=1" lang=" " charSet="utf-8"/><meta name="google-site-verification" content="HDb_nD5Uw9OVcJwMdYZppUra8CG465 i2_JbmSbaNPu4"/><script async="" src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script><script async="" type="text/javascript" src="/static/facebook-pixel.js"></script><noscript><img src="https://www.facebook.com/tr?id={730733170732508}&amp;ev=PageView&amp;noscript=1" class="📦h_1 📦w_1 📦dspl_none 📦box-szg_border-box"/></noscript><script type="text/javascript" src="/static/linkedin.js"></script><script type="text/javascript" src="/static/linkedin-analitics.js"></script><noscript><img height="1" width="1" display="none" alt="" src="https://px.ads.linkedin.com/collect/?pid=1968196&amp;fmt=gif"/></noscript><link rel="shortcut icon" type="image/png" href="/static/favicon.ico"/><title> Kyso | arush </title><meta name="next-head-count" content="12"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/css/ac43ba4a.b19a6993.chunk.css" as="style"/><link rel="stylesheet" href="https://d20lkjybalfdct.cloudfront.net/_next/static/css/ac43ba4a.b19a6993.chunk.css"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/css/63f0a873d002a51c87fdc388c2934833ffaf4edb.0b1e6505.chunk.css" as="style"/><link rel="stylesheet" href="https://d20lkjybalfdct.cloudfront.net/_next/static/css/63f0a873d002a51c87fdc388c2934833ffaf4edb.0b1e6505.chunk.css"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/css/a938e6c265281e9ed35ba966ce6a4829fb4303e3.94124869.chunk.css" as="style"/><link rel="stylesheet" href="https://d20lkjybalfdct.cloudfront.net/_next/static/css/a938e6c265281e9ed35ba966ce6a4829fb4303e3.94124869.chunk.css"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/css/360daa9b013fe3801e8be7307949842ac5c55d94.bc3ac2dc.chunk.css" as="style"/><link rel="stylesheet" href="https://d20lkjybalfdct.cloudfront.net/_next/static/css/360daa9b013fe3801e8be7307949842ac5c55d94.bc3ac2dc.chunk.css"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/1Y5RYbUmSdFN30dy_t1S6/pages/profile.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/1Y5RYbUmSdFN30dy_t1S6/pages/_app.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/runtime/webpack-e3c282ffeb7af77f6188.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/framework.8ac6d24fb1fb8e8e2274.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/ac582eac5d57bf787b42cc6a8aeb32a7854805d5.ca7dec4de7e1f371729a.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/c6f6df8754c7f5aa38b985f852d7e194ac477277.c5aa2e7aeeb6114a518f.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/548b59eee2f7fac9a18642aa07d2925a7258feba.7346251c1e1034ada1ff.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/7c90cf3274a40696dac44cb8493240166bedfd66.c41b73f5f8d7194e2527.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/5d782397fba028741d8bd90df610b5600311759a.59d65e36e30681c740d6.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/8d4336574a647056f53b3290d2ca7c78f57ce136.484232c1eb301662155e.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/e8a06f3fb1b79d67458a5fa27231034294b2af00.fc42eac3dc86c67437b4.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/runtime/main-4eb60e8fec9b0c95712c.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/31ad9c9d.173a6e5abd8c60a8dbdb.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/01faf8be.29064ef38824e73e280f.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/a8e3d9c0.8bc8408cd7028850708f.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/e44137f9.30b9aee85cd6e9f3d8c6.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/ac43ba4a.8c0f617514987befc701.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/7b3ddd08.e227ace8498349284109.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/1df474da.9a307b05f77276a0b5c9.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/ad943d25.bcf504ea5495b3f2765a.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/506a43286cc86ac0f29e46f0eef2911e3acaede2.d8ec91c5b8250f3b8bb2.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/f292fabd56028aeefb509c78d6f20812ea1aa446.5f2b556f0b5543653694.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/52b8f779fc91b7c713d63d07911666a22c9f500a.0d07145f9577d650324f.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/4c6e29c64ba7e1ccd7ee757ee3b5e8194efc5678.122160698b49e70703a7.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/63f0a873d002a51c87fdc388c2934833ffaf4edb.f5b7f0d47d956455e266.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/9a0b525f3c0ff27d16a4bb3dd8a59b7bc162637f.c651e696bc8dd767a8f8.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/a938e6c265281e9ed35ba966ce6a4829fb4303e3.473744a1bf3d1af439a9.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/360daa9b013fe3801e8be7307949842ac5c55d94.58a1f42d01eb2400f13c.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/e4c3ca547a4c0b3f4ae02614a9a8ecda941173bf.6ac51a682b52397d26ec.js" as="script"/><link rel="preload" href="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/13348ec0d8cfc6df892a54e76a95b1451c7ce747.df2d8b1a96c73df2442f.js" as="script"/></head><body><div id="__next"><div class="css-nil 📦bg_iu2jf4 📦box-szg_border-box"><div class="css-nil 📦min-h_rhipn3 📦box-szg_border-box"><div class="css-nil 📦box-szg_border-box"><div class="css-nil 📦w_100prcnt 📦box-szg_border-box"><div class="css-nil 📦pl_50px 📦pr_50px 📦box-szg_border-box"><div class="css-nil 📦pt_20px 📦pl_16px 📦pr_16px 📦ml_50px 📦mr_50px 📦box-szg_border-box"><div class="css-nil 📦pb_8px 📦pt_8px 📦flx_-1 📦algn-itms_center 📦dspl_flex 📦max-w_950px 📦ml_auto 📦mr_auto 📦box-szg_border-box"><div class="css-nil 📦flx_1 📦algn-itms_center 📦dspl_flex 📦box-szg_border-box"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/" aria-label="kyso-home"><h2 class="📦mt_0px 📦mb_0px 📦fnt-sze_20px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_-0-07px 📦fnt-fam_wm9v6k 📦color_234361 📦dspl_inline 📦mr_6px 📦box-szg_border-box">Kyso</h2></a></div><div class="css-nil 📦flx_-1 📦algn-itms_center 📦dspl_flex 📦box-szg_border-box"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="https://docs.kyso.io" aria-label="https://docs.kyso.io" target="_blank"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="documentation"><svg style="fill:currentColor" data-icon="console" viewBox="0 0 16 16" class="📦ml_-4px 📦mr_11px 📦w_16px 📦h_16px 📦box-szg_border-box"><path d="M15 15H1c-.55 0-1-.45-1-1V2c0-.55.45-1 1-1h14c.55 0 1 .45 1 1v12c0 .55-.45 1-1 1zM14 5H2v8h12V5zM4 6c.28 0 .53.11.71.29l2 2c.18.18.29.43.29.71s-.11.53-.29.71l-2 2a1.003 1.003 0 01-1.42-1.42L4.59 9l-1.3-1.29A1.003 1.003 0 014 6zm5 4h3c.55 0 1 .45 1 1s-.45 1-1 1H9c-.55 0-1-.45-1-1s.45-1 1-1z" fill-rule="evenodd"></path></svg>Documentation</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="http://medium.com/the-kyso-blog" aria-label="http://medium.com/the-kyso-blog" target="_blank"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="blog">Blog</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/about" aria-label="/about"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="about us">About Us</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/pricing" aria-label="/pricing"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_12px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="pricing">Pricing</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/login" aria-label="/login"><button class="css-69cngj 📦color_66788A 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_12px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="login">Log In</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/signup" aria-label="/signup"><button class="css-10aephz 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="signup">Sign Up</button></a></div></div></div></div></div><div class="css-nil 📦pb_20px 📦pt_20px 📦ml_auto 📦mr_auto 📦min-h_1so8zxv 📦max-w_980px 📦box-szg_border-box"><div class="css-nil 📦box-szg_border-box"><div class="css-nil 📦w_100prcnt 📦max-w_800px 📦box-szg_border-box"><div class="css-nil 📦box-szg_border-box"><div class="css-nil 📦pb_16px 📦box-szg_border-box"><div class="css-nil 📦dspl_flex 📦box-szg_border-box"><div class="css-nil 📦dspl_flex 📦algn-itms_center 📦just-cnt_center 📦box-szg_border-box"><div title="arush" alt="arush" class="📦w_80px 📦h_80px 📦ovflw-x_hidden 📦ovflw-y_hidden 📦bblr_9999px 📦bbrr_9999px 📦btlr_9999px 📦btrr_9999px 📦pst_relative 📦dspl_inline-flex 📦flx-srnk_0 📦just-cnt_center 📦bg-clr_1070ca 📦box-szg_border-box"><img style="object-fit:cover" src="https://avatars2.githubusercontent.com/u/329761" class="📦w_auto 📦h_100prcnt 📦box-szg_border-box"/></div></div><div class="css-nil 📦ml_20px 📦box-szg_border-box"><h2 class="📦mt_0px 📦mb_0px 📦fnt-sze_24px 📦f-wght_500 📦ln-ht_28px 📦ltr-spc_-0-07px 📦fnt-fam_wm9v6k 📦color_234361 📦box-szg_border-box">arush</h2><div class="css-nil 📦mt_10px 📦box-szg_border-box"></div><div class="css-nil 📦clearfix 📦dspl_row 📦box-szg_border-box"><div size="10" class="css-nil 📦mt_8px 📦box-szg_border-box"></div></div></div></div><div class="css-nil 📦dspl_flex 📦mt_16px 📦mb_0px 📦box-szg_border-box"></div></div></div><div class="css-nil 📦box-szg_border-box"><div class="css-nil 📦box-szg_border-box"><div class="css-nil 📦box-szg_border-box"><div class="css-nil 📦mb_32px 📦box-szg_border-box"><form class="css-nil 📦dspl_flex 📦w_100prcnt 📦box-szg_border-box"><div class="css-nil 📦flx_1 📦pr_8px 📦box-szg_border-box"><div class="📦pst_relative 📦dspl_inline-flex 📦h_40px 📦w_100prcnt 📦mr_40px 📦box-szg_border-box"><div class="📦h_40px 📦w_40px 📦ptr-evts_none 📦pst_absolute 📦dspl_flex 📦just-cnt_center 📦algn-itms_center 📦box-szg_border-box"><svg style="fill:#66788A" data-icon="search" viewBox="0 0 16 16" class="📦z-idx_3 📦w_16px 📦h_16px 📦box-szg_border-box"><path d="M15.55 13.43l-2.67-2.68a6.94 6.94 0 001.11-3.76c0-3.87-3.13-7-7-7s-7 3.13-7 7 3.13 7 7 7c1.39 0 2.68-.42 3.76-1.11l2.68 2.67a1.498 1.498 0 102.12-2.12zm-8.56-1.44c-2.76 0-5-2.24-5-5s2.24-5 5-5 5 2.24 5 5-2.24 5-5 5z" fill-rule="evenodd"></path></svg></div><input type="search" class="css-5ljhhe 📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦w_100prcnt 📦h_40px 📦pl_40px 📦pr_13px 📦bblr_3px 📦bbrr_3px 📦btlr_3px 📦btrr_3px 📦box-szg_border-box" placeholder="Search posts..." spellcheck="true" aria-invalid="false" value=""/></div></div><div class="css-nil 📦flt_right 📦box-szg_border-box"><button class="css-69cngj 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_40px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_20px 📦pl_20px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_40px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box">Search</button></div></form></div><div class="css-nil 📦box-szg_border-box"><div class="css-nil 📦box-szg_border-box"><div><div class="css-nil 📦b-top_1px-solid-E4E7EB 📦b-rgt_1px-solid-E4E7EB 📦b-btm_1px-solid-E4E7EB 📦b-lft_1px-solid-E4E7EB 📦w_100prcnt 📦mb_34px 📦b-btm-clr_ 📦b-lft-clr_ 📦b-rgt-clr_ 📦b-top-clr_ 📦bblr_3px 📦bbrr_3px 📦btlr_3px 📦btrr_3px 📦bg-clr_fff 📦box-szg_border-box"><span class="📦color_999 📦fnt-fam_b77syt 📦mt_16px 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦opct_0-4 📦flt_left 📦dspl_inline 📦ml_-34px 📦box-szg_border-box">1<!-- -->.</span><div href="/arush/state-estimation" class="css-nil 📦txt-deco_none 📦crsr_pointer 📦box-szg_border-box"><div class="css-nil 📦dspl_flex 📦box-szg_border-box"><div class="css-nil 📦b-rgt_1px-solid-E4E7EB 📦bg_1vd85pq 📦flx_-1 📦w_32px 📦btlr_3px 📦bblr_3px 📦txt-algn_center 📦box-szg_border-box"><div><div class="css-nil 📦mt_12px 📦box-szg_border-box"><div><div href="#" class="css-nil 📦bs_2ep08u 📦txt-deco_none 📦crsr_pointer 📦box-szg_border-box"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-alt-up" class="svg-inline--fa fa-arrow-alt-up fa-w-14 fa-lg " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" color="#66788A"><path fill="currentColor" d="M272 480h-96c-13.3 0-24-10.7-24-24V256H48.2c-21.4 0-32.1-25.8-17-41L207 39c9.4-9.4 24.6-9.4 34 0l175.8 176c15.1 15.1 4.4 41-17 41H296v200c0 13.3-10.7 24-24 24z"></path></svg></span></div></div></div><div class="css-nil 📦box-szg_border-box"><span class="📦color_66788A 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box">0</span></div></div></div><div class="css-nil 📦flx_1 📦box-szg_border-box"><div class="css-nil 📦algn-itms_center 📦dspl_flex 📦box-szg_border-box"><div class="css-nil 📦b-top_1px-solid-E4E7EB 📦b-rgt_1px-solid-E4E7EB 📦b-btm_1px-solid-E4E7EB 📦b-lft_1px-solid-E4E7EB 📦bg_1eozcqw 📦w_130px 📦h_130px 📦algn-itms_center 📦mb_6px 📦ml_6px 📦mr_6px 📦mt_6px 📦bblr_3px 📦bbrr_3px 📦btlr_3px 📦btrr_3px 📦box-szg_border-box"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦bs_2ep08u 📦box-szg_border-box" aria-label="post picture" href="/arush/state-estimation"><div class="css-nil 📦bg_1eozcqw 📦bblr_3px 📦bbrr_3px 📦btlr_3px 📦btrr_3px 📦w_100prcnt 📦h_100prcnt 📦bg-siz_cover 📦bg-pos_center 📦box-szg_border-box"></div></a></div><div class="css-nil 📦flx_1 📦pl_16px 📦pr_16px 📦pb_8px 📦pt_8px 📦algn-itms_center 📦box-szg_border-box"><div class="css-nil 📦box-szg_border-box"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦bs_2ep08u 📦box-szg_border-box" aria-label="state-estimation" href="/arush/state-estimation"><h2 class="📦mt_0px 📦mb_0px 📦fnt-sze_20px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_-0-07px 📦fnt-fam_wm9v6k 📦color_234361 📦dspl_inline 📦box-szg_border-box">state-estimation</h2></a><div class="css-nil 📦dspl_flex 📦mb_6px 📦mt_6px 📦box-szg_border-box"><div title="arush" alt="arush" class="📦w_26px 📦h_26px 📦ovflw-x_hidden 📦ovflw-y_hidden 📦bblr_9999px 📦bbrr_9999px 📦btlr_9999px 📦btrr_9999px 📦pst_relative 📦dspl_inline-flex 📦flx-srnk_0 📦just-cnt_center 📦bg-clr_1070ca 📦crsr_pointer 📦box-szg_border-box"><img style="object-fit:cover" src="https://avatars2.githubusercontent.com/u/329761" class="📦w_auto 📦h_100prcnt 📦box-szg_border-box"/></div><div class="css-nil 📦ml_8px 📦box-szg_border-box"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box">by </span><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦bs_2ep08u 📦mb_0px 📦box-szg_border-box" aria-label="author" href="/arush">arush<!-- --> </a><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box">on <!-- -->May 5, 2020</span></div></div></div><div class="css-nil 📦algn-itms_center 📦dspl_flex 📦box-szg_border-box"><div class="css-nil 📦flx_1 📦box-szg_border-box"><div class="css-nil 📦dspl_inline-block 📦pb_4px 📦pl_4px 📦pr_4px 📦pt_4px 📦box-szg_border-box"><img src="https://d20lkjybalfdct.cloudfront.net/static/images/jlogo.ico" class="📦w_20px 📦h_20px 📦mb_-2px 📦box-szg_border-box"/><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦ml_5px 📦box-szg_border-box">Jupyter notebook</span></div><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/arush/state-estimation#comments" aria-label="/arush/state-estimation#comments"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_32px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_16px 📦pl_16px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_32px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦flt_right 📦txt-deco_none 📦box-szg_border-box" aria-label="comments"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_400 📦ln-ht_16px 📦ltr-spc_0 📦box-szg_border-box"><svg style="fill:currentColor" data-icon="chat" viewBox="0 0 16 16" class="📦mr_6px 📦mb_-3px 📦w_16px 📦h_16px 📦box-szg_border-box"><path d="M6 10c-1.1 0-2-.9-2-2V3H1c-.55 0-1 .45-1 1v8c0 .55.45 1 1 1v2a1.003 1.003 0 001.71.71L5.41 13H10c.55 0 1-.45 1-1v-1.17l-.83-.83H6zm9-10H6c-.55 0-1 .45-1 1v7c0 .55.45 1 1 1h4.59l2.71 2.71c.17.18.42.29.7.29.55 0 1-.45 1-1V9c.55 0 1-.45 1-1V1c0-.55-.45-1-1-1z" fill-rule="evenodd"></path></svg>0<!-- --> Comment</span></button></a></div></div></div></div></div></div></div></div></div></div></div><div class="css-nil 📦box-szg_border-box"><div class="css-nil 📦box-szg_border-box"><div><div class="css-nil 📦b-top_1px-solid-E4E7EB 📦b-rgt_1px-solid-E4E7EB 📦b-btm_1px-solid-E4E7EB 📦b-lft_1px-solid-E4E7EB 📦w_100prcnt 📦mb_34px 📦b-btm-clr_ 📦b-lft-clr_ 📦b-rgt-clr_ 📦b-top-clr_ 📦bblr_3px 📦bbrr_3px 📦btlr_3px 📦btrr_3px 📦bg-clr_fff 📦box-szg_border-box"><span class="📦color_999 📦fnt-fam_b77syt 📦mt_16px 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦opct_0-4 📦flt_left 📦dspl_inline 📦ml_-34px 📦box-szg_border-box">2<!-- -->.</span><div href="/arush/flight-controller" class="css-nil 📦txt-deco_none 📦crsr_pointer 📦box-szg_border-box"><div class="css-nil 📦dspl_flex 📦box-szg_border-box"><div class="css-nil 📦b-rgt_1px-solid-E4E7EB 📦bg_1vd85pq 📦flx_-1 📦w_32px 📦btlr_3px 📦bblr_3px 📦txt-algn_center 📦box-szg_border-box"><div><div class="css-nil 📦mt_12px 📦box-szg_border-box"><div><div href="#" class="css-nil 📦bs_2ep08u 📦txt-deco_none 📦crsr_pointer 📦box-szg_border-box"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-alt-up" class="svg-inline--fa fa-arrow-alt-up fa-w-14 fa-lg " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" color="#66788A"><path fill="currentColor" d="M272 480h-96c-13.3 0-24-10.7-24-24V256H48.2c-21.4 0-32.1-25.8-17-41L207 39c9.4-9.4 24.6-9.4 34 0l175.8 176c15.1 15.1 4.4 41-17 41H296v200c0 13.3-10.7 24-24 24z"></path></svg></span></div></div></div><div class="css-nil 📦box-szg_border-box"><span class="📦color_66788A 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box">0</span></div></div></div><div class="css-nil 📦flx_1 📦box-szg_border-box"><div class="css-nil 📦algn-itms_center 📦dspl_flex 📦box-szg_border-box"><div class="css-nil 📦b-top_1px-solid-E4E7EB 📦b-rgt_1px-solid-E4E7EB 📦b-btm_1px-solid-E4E7EB 📦b-lft_1px-solid-E4E7EB 📦bg_1eozcqw 📦w_130px 📦h_130px 📦algn-itms_center 📦mb_6px 📦ml_6px 📦mr_6px 📦mt_6px 📦bblr_3px 📦bbrr_3px 📦btlr_3px 📦btrr_3px 📦box-szg_border-box"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦bs_2ep08u 📦box-szg_border-box" aria-label="post picture" href="/arush/flight-controller"><div class="css-nil 📦bg_1eozcqw 📦bblr_3px 📦bbrr_3px 📦btlr_3px 📦btrr_3px 📦w_100prcnt 📦h_100prcnt 📦bg-siz_cover 📦bg-pos_center 📦box-szg_border-box"></div></a></div><div class="css-nil 📦flx_1 📦pl_16px 📦pr_16px 📦pb_8px 📦pt_8px 📦algn-itms_center 📦box-szg_border-box"><div class="css-nil 📦box-szg_border-box"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦bs_2ep08u 📦box-szg_border-box" aria-label="flight-controller" href="/arush/flight-controller"><h2 class="📦mt_0px 📦mb_0px 📦fnt-sze_20px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_-0-07px 📦fnt-fam_wm9v6k 📦color_234361 📦dspl_inline 📦box-szg_border-box">flight-controller</h2></a><div class="css-nil 📦dspl_flex 📦mb_6px 📦mt_6px 📦box-szg_border-box"><div title="arush" alt="arush" class="📦w_26px 📦h_26px 📦ovflw-x_hidden 📦ovflw-y_hidden 📦bblr_9999px 📦bbrr_9999px 📦btlr_9999px 📦btrr_9999px 📦pst_relative 📦dspl_inline-flex 📦flx-srnk_0 📦just-cnt_center 📦bg-clr_1070ca 📦crsr_pointer 📦box-szg_border-box"><img style="object-fit:cover" src="https://avatars2.githubusercontent.com/u/329761" class="📦w_auto 📦h_100prcnt 📦box-szg_border-box"/></div><div class="css-nil 📦ml_8px 📦box-szg_border-box"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box">by </span><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦bs_2ep08u 📦mb_0px 📦box-szg_border-box" aria-label="author" href="/arush">arush<!-- --> </a><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box">on <!-- -->May 5, 2020</span></div></div></div><div class="css-nil 📦algn-itms_center 📦dspl_flex 📦box-szg_border-box"><div class="css-nil 📦flx_1 📦box-szg_border-box"><div class="css-nil 📦dspl_inline-block 📦pb_4px 📦pl_4px 📦pr_4px 📦pt_4px 📦box-szg_border-box"><img src="https://d20lkjybalfdct.cloudfront.net/static/images/jlogo.ico" class="📦w_20px 📦h_20px 📦mb_-2px 📦box-szg_border-box"/><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦ml_5px 📦box-szg_border-box">Jupyter notebook</span></div><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/arush/flight-controller#comments" aria-label="/arush/flight-controller#comments"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_32px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_16px 📦pl_16px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_32px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦flt_right 📦txt-deco_none 📦box-szg_border-box" aria-label="comments"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_400 📦ln-ht_16px 📦ltr-spc_0 📦box-szg_border-box"><svg style="fill:currentColor" data-icon="chat" viewBox="0 0 16 16" class="📦mr_6px 📦mb_-3px 📦w_16px 📦h_16px 📦box-szg_border-box"><path d="M6 10c-1.1 0-2-.9-2-2V3H1c-.55 0-1 .45-1 1v8c0 .55.45 1 1 1v2a1.003 1.003 0 001.71.71L5.41 13H10c.55 0 1-.45 1-1v-1.17l-.83-.83H6zm9-10H6c-.55 0-1 .45-1 1v7c0 .55.45 1 1 1h4.59l2.71 2.71c.17.18.42.29.7.29.55 0 1-.45 1-1V9c.55 0 1-.45 1-1V1c0-.55-.45-1-1-1z" fill-rule="evenodd"></path></svg>0<!-- --> Comment</span></button></a></div></div></div></div></div></div></div></div></div></div></div><div class="css-nil 📦box-szg_border-box"><div class="css-nil 📦box-szg_border-box"><div><div class="css-nil 📦b-top_1px-solid-E4E7EB 📦b-rgt_1px-solid-E4E7EB 📦b-btm_1px-solid-E4E7EB 📦b-lft_1px-solid-E4E7EB 📦w_100prcnt 📦mb_34px 📦b-btm-clr_ 📦b-lft-clr_ 📦b-rgt-clr_ 📦b-top-clr_ 📦bblr_3px 📦bbrr_3px 📦btlr_3px 📦btrr_3px 📦bg-clr_fff 📦box-szg_border-box"><span class="📦color_999 📦fnt-fam_b77syt 📦mt_16px 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦opct_0-4 📦flt_left 📦dspl_inline 📦ml_-34px 📦box-szg_border-box">3<!-- -->.</span><div href="/arush/motion-planning-project" class="css-nil 📦txt-deco_none 📦crsr_pointer 📦box-szg_border-box"><div class="css-nil 📦dspl_flex 📦box-szg_border-box"><div class="css-nil 📦b-rgt_1px-solid-E4E7EB 📦bg_1vd85pq 📦flx_-1 📦w_32px 📦btlr_3px 📦bblr_3px 📦txt-algn_center 📦box-szg_border-box"><div><div class="css-nil 📦mt_12px 📦box-szg_border-box"><div><div href="#" class="css-nil 📦bs_2ep08u 📦txt-deco_none 📦crsr_pointer 📦box-szg_border-box"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-alt-up" class="svg-inline--fa fa-arrow-alt-up fa-w-14 fa-lg " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" color="#66788A"><path fill="currentColor" d="M272 480h-96c-13.3 0-24-10.7-24-24V256H48.2c-21.4 0-32.1-25.8-17-41L207 39c9.4-9.4 24.6-9.4 34 0l175.8 176c15.1 15.1 4.4 41-17 41H296v200c0 13.3-10.7 24-24 24z"></path></svg></span></div></div></div><div class="css-nil 📦box-szg_border-box"><span class="📦color_66788A 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box">0</span></div></div></div><div class="css-nil 📦flx_1 📦box-szg_border-box"><div class="css-nil 📦algn-itms_center 📦dspl_flex 📦box-szg_border-box"><div class="css-nil 📦b-top_1px-solid-E4E7EB 📦b-rgt_1px-solid-E4E7EB 📦b-btm_1px-solid-E4E7EB 📦b-lft_1px-solid-E4E7EB 📦bg_1eozcqw 📦w_130px 📦h_130px 📦algn-itms_center 📦mb_6px 📦ml_6px 📦mr_6px 📦mt_6px 📦bblr_3px 📦bbrr_3px 📦btlr_3px 📦btrr_3px 📦box-szg_border-box"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦bs_2ep08u 📦box-szg_border-box" aria-label="post picture" href="/arush/motion-planning-project"><div class="css-nil 📦bg_1eozcqw 📦bblr_3px 📦bbrr_3px 📦btlr_3px 📦btrr_3px 📦w_100prcnt 📦h_100prcnt 📦bg-siz_cover 📦bg-pos_center 📦box-szg_border-box"></div></a></div><div class="css-nil 📦flx_1 📦pl_16px 📦pr_16px 📦pb_8px 📦pt_8px 📦algn-itms_center 📦box-szg_border-box"><div class="css-nil 📦box-szg_border-box"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦bs_2ep08u 📦box-szg_border-box" aria-label="motion-planning-project" href="/arush/motion-planning-project"><h2 class="📦mt_0px 📦mb_0px 📦fnt-sze_20px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_-0-07px 📦fnt-fam_wm9v6k 📦color_234361 📦dspl_inline 📦box-szg_border-box">motion-planning-project</h2></a><div class="css-nil 📦dspl_flex 📦mb_6px 📦mt_6px 📦box-szg_border-box"><div title="arush" alt="arush" class="📦w_26px 📦h_26px 📦ovflw-x_hidden 📦ovflw-y_hidden 📦bblr_9999px 📦bbrr_9999px 📦btlr_9999px 📦btrr_9999px 📦pst_relative 📦dspl_inline-flex 📦flx-srnk_0 📦just-cnt_center 📦bg-clr_1070ca 📦crsr_pointer 📦box-szg_border-box"><img style="object-fit:cover" src="https://avatars2.githubusercontent.com/u/329761" class="📦w_auto 📦h_100prcnt 📦box-szg_border-box"/></div><div class="css-nil 📦ml_8px 📦box-szg_border-box"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box">by </span><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦bs_2ep08u 📦mb_0px 📦box-szg_border-box" aria-label="author" href="/arush">arush<!-- --> </a><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box">on <!-- -->May 5, 2020</span></div></div></div><div class="css-nil 📦algn-itms_center 📦dspl_flex 📦box-szg_border-box"><div class="css-nil 📦flx_1 📦box-szg_border-box"><div class="css-nil 📦dspl_inline-block 📦pb_4px 📦pl_4px 📦pr_4px 📦pt_4px 📦box-szg_border-box"><img src="https://d20lkjybalfdct.cloudfront.net/static/images/jlogo.ico" class="📦w_20px 📦h_20px 📦mb_-2px 📦box-szg_border-box"/><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦ml_5px 📦box-szg_border-box">Jupyter notebook</span></div><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/arush/motion-planning-project#comments" aria-label="/arush/motion-planning-project#comments"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_32px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_16px 📦pl_16px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_32px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦flt_right 📦txt-deco_none 📦box-szg_border-box" aria-label="comments"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_400 📦ln-ht_16px 📦ltr-spc_0 📦box-szg_border-box"><svg style="fill:currentColor" data-icon="chat" viewBox="0 0 16 16" class="📦mr_6px 📦mb_-3px 📦w_16px 📦h_16px 📦box-szg_border-box"><path d="M6 10c-1.1 0-2-.9-2-2V3H1c-.55 0-1 .45-1 1v8c0 .55.45 1 1 1v2a1.003 1.003 0 001.71.71L5.41 13H10c.55 0 1-.45 1-1v-1.17l-.83-.83H6zm9-10H6c-.55 0-1 .45-1 1v7c0 .55.45 1 1 1h4.59l2.71 2.71c.17.18.42.29.7.29.55 0 1-.45 1-1V9c.55 0 1-.45 1-1V1c0-.55-.45-1-1-1z" fill-rule="evenodd"></path></svg>0<!-- --> Comment</span></button></a></div></div></div></div></div></div></div></div></div></div></div></div><div class="css-nil 📦algn-itms_center 📦dspl_flex 📦box-szg_border-box"><div class="css-nil 📦flx_1 📦box-szg_border-box"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/arush?page=1" aria-label="previous"></a></div><div class="css-nil 📦flx_1 📦txt-algn_center 📦box-szg_border-box"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box">Page <!-- -->1</span></div><div class="css-nil 📦flx_1 📦box-szg_border-box"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦flt_right 📦box-szg_border-box" aria-label="next" href="/arush?page=2"><button class="css-69cngj 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_32px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_16px 📦pl_16px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_32px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box">Next<svg style="fill:currentColor" data-icon="chevron-right" viewBox="0 0 16 16" class="📦mr_-3px 📦ml_8px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M10.71 7.29l-4-4a1.003 1.003 0 00-1.42 1.42L8.59 8 5.3 11.29c-.19.18-.3.43-.3.71a1.003 1.003 0 001.71.71l4-4c.18-.18.29-.43.29-.71 0-.28-.11-.53-.29-.71z" fill-rule="evenodd"></path></svg></button></a></div></div></div></div></div></div></div><div class="css-nil 📦b-top_1px-solid-E4E7EB 📦dspl_block 📦pb_24px 📦pt_24px 📦z-idx_0 📦ml_auto 📦mr_auto 📦box-szg_border-box"><div class="css-nil 📦max-w_950px 📦dspl_flex 📦flx-drct_row 📦pl_10px 📦pr_10px 📦ml_auto 📦mr_auto 📦box-szg_border-box"><div class="css-nil 📦flx_1 📦algn-itms_center 📦dspl_flex 📦flx-drct_row 📦box-szg_border-box"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦min-w_48px 📦mr_16px 📦txt-deco_none 📦box-szg_border-box">© 2020 Kyso, Inc.</span></div><div class="css-nil 📦dspl_flex 📦flx-drct_row 📦box-szg_border-box"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦mr_16px 📦box-szg_border-box" href="/terms" target="_blank" aria-label="terms">Terms</a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦box-szg_border-box" href="/privacy" target="_blank" aria-label="privacy">Privacy</a></div></div></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json">{"props":{"ua":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","pageProps":{"studies":[{"lastTouch":{"__type":"Date","iso":"2020-05-05T09:16:00.668Z"},"name":"state-estimation","user":{"username":"arushsehgal@gmail.com","nickname":"arush","provider":"github","bio":null,"avatarUrl":"https://avatars2.githubusercontent.com/u/329761","githubId":"329761","plan":"free","emailVerified":false,"createdAt":"2020-05-05T09:11:52.989Z","updatedAt":"2020-05-05T09:11:52.989Z","ACL":{"*":{"read":true},"f2HYZxEdw3":{"read":true,"write":true}},"objectId":"f2HYZxEdw3","__type":"Object","className":"_User"},"numberOfComments":0,"requestPrivate":false,"githubId":259326163,"githubName":"state-estimation","githubOwner":"arush","createdAt":"2020-05-05T09:15:43.441Z","updatedAt":"2020-05-05T09:16:00.730Z","hookId":208102958,"importState":null,"log":{"__type":"Pointer","className":"Log","objectId":"CfuAP72KZs"},"state":null,"versionsArray":[{"__type":"Pointer","className":"Version","objectId":"gCy3fVjsni"}],"main":null,"metadataHasSetUser":false,"latestVersion":{"__type":"Date","iso":"2020-05-05T09:16:00.668Z"},"ACL":{"f2HYZxEdw3":{"read":true,"write":true},"*":{"read":true},"role:kyso":{"read":true,"write":true}},"objectId":"Z6WKcV4EE6"},{"lastTouch":{"__type":"Date","iso":"2020-05-05T09:15:22.811Z"},"name":"flight-controller","user":{"username":"arushsehgal@gmail.com","nickname":"arush","provider":"github","bio":null,"avatarUrl":"https://avatars2.githubusercontent.com/u/329761","githubId":"329761","plan":"free","emailVerified":false,"createdAt":"2020-05-05T09:11:52.989Z","updatedAt":"2020-05-05T09:11:52.989Z","ACL":{"*":{"read":true},"f2HYZxEdw3":{"read":true,"write":true}},"objectId":"f2HYZxEdw3","__type":"Object","className":"_User"},"numberOfComments":0,"requestPrivate":false,"githubId":257249308,"githubName":"flight-controller","githubOwner":"arush","createdAt":"2020-05-05T09:15:14.765Z","updatedAt":"2020-05-05T09:15:22.884Z","hookId":208102831,"importState":null,"log":{"__type":"Pointer","className":"Log","objectId":"1c2PAxkQPx"},"state":null,"versionsArray":[{"__type":"Pointer","className":"Version","objectId":"G86yG9LFX6"}],"main":null,"metadataHasSetUser":false,"latestVersion":{"__type":"Date","iso":"2020-05-05T09:15:22.811Z"},"ACL":{"f2HYZxEdw3":{"read":true,"write":true},"*":{"read":true},"role:kyso":{"read":true,"write":true}},"objectId":"PlUPIuskhP"},{"lastTouch":{"__type":"Date","iso":"2020-05-05T09:12:58.467Z"},"name":"motion-planning-project","user":{"username":"arushsehgal@gmail.com","nickname":"arush","provider":"github","bio":null,"avatarUrl":"https://avatars2.githubusercontent.com/u/329761","githubId":"329761","plan":"free","emailVerified":false,"createdAt":"2020-05-05T09:11:52.989Z","updatedAt":"2020-05-05T09:11:52.989Z","ACL":{"*":{"read":true},"f2HYZxEdw3":{"read":true,"write":true}},"objectId":"f2HYZxEdw3","__type":"Object","className":"_User"},"numberOfComments":0,"requestPrivate":false,"githubId":251039249,"githubName":"motion-planning-project","githubOwner":"arush","createdAt":"2020-05-05T09:12:46.477Z","updatedAt":"2020-05-05T09:13:09.136Z","hookId":208102157,"importState":null,"log":{"__type":"Pointer","className":"Log","objectId":"T0EgzhLVWx"},"state":null,"versionsArray":[{"__type":"Pointer","className":"Version","objectId":"XaB97vcFJx"}],"main":null,"metadataHasSetUser":false,"latestVersion":{"__type":"Date","iso":"2020-05-05T09:12:58.467Z"},"views":1,"ACL":{"f2HYZxEdw3":{"read":true,"write":true},"*":{"read":true},"role:kyso":{"read":true,"write":true}},"objectId":"zWXNi0DGZG"}],"author":{"username":"arushsehgal@gmail.com","nickname":"arush","provider":"github","bio":null,"avatarUrl":"https://avatars2.githubusercontent.com/u/329761","githubId":"329761","plan":"free","emailVerified":false,"createdAt":"2020-05-05T09:11:52.989Z","updatedAt":"2020-05-05T09:11:52.989Z","ACL":{"*":{"read":true},"f2HYZxEdw3":{"read":true,"write":true}},"objectId":"f2HYZxEdw3"},"authorTeam":null,"studyPinned":null,"currentPage":1,"limit":20,"search":null,"team":null,"tabName":"Public Profile"}},"page":"/profile","query":{"author":"arush"},"buildId":"1Y5RYbUmSdFN30dy_t1S6","assetPrefix":"https://d20lkjybalfdct.cloudfront.net","runtimeConfig":{"NODE_ENV":"production","SERVER_URL":"https://kyso.io","API_URL":"https://kyso.io/api","GOOGLE_ANALYTICS_ID":"UA-91056168-1","INTERCOM_APP_ID":"enrbem2j","MIXPANEL_TOKEN":"b7a7791ed2d8b88df98665893a5dfaa8","SENTRY_DSN":"https://c1d24fbff2c84ed9bb22d4ef280489d4@sentry.io/2207852","UI_CLOUDFRONT_URL":"https://d20lkjybalfdct.cloudfront.net","RENDER_OFF":false,"STRIPE_PUBLISHABLE_KEY":"pk_live_kP5VPjMNyTBg9JOGTTWfXjur","BUILD_ID":"b3t3nbOQhOyTHJtst1kl8"}}</script><script nomodule="" src="https://d20lkjybalfdct.cloudfront.net/_next/static/runtime/polyfills-f45af5a3324e252f822f.js"></script><script async="" data-next-page="/profile" src="https://d20lkjybalfdct.cloudfront.net/_next/static/1Y5RYbUmSdFN30dy_t1S6/pages/profile.js"></script><script async="" data-next-page="/_app" src="https://d20lkjybalfdct.cloudfront.net/_next/static/1Y5RYbUmSdFN30dy_t1S6/pages/_app.js"></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/runtime/webpack-e3c282ffeb7af77f6188.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/framework.8ac6d24fb1fb8e8e2274.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/ac582eac5d57bf787b42cc6a8aeb32a7854805d5.ca7dec4de7e1f371729a.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/c6f6df8754c7f5aa38b985f852d7e194ac477277.c5aa2e7aeeb6114a518f.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/548b59eee2f7fac9a18642aa07d2925a7258feba.7346251c1e1034ada1ff.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/7c90cf3274a40696dac44cb8493240166bedfd66.c41b73f5f8d7194e2527.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/5d782397fba028741d8bd90df610b5600311759a.59d65e36e30681c740d6.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/8d4336574a647056f53b3290d2ca7c78f57ce136.484232c1eb301662155e.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/e8a06f3fb1b79d67458a5fa27231034294b2af00.fc42eac3dc86c67437b4.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/runtime/main-4eb60e8fec9b0c95712c.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/31ad9c9d.173a6e5abd8c60a8dbdb.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/01faf8be.29064ef38824e73e280f.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/a8e3d9c0.8bc8408cd7028850708f.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/e44137f9.30b9aee85cd6e9f3d8c6.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/ac43ba4a.8c0f617514987befc701.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/7b3ddd08.e227ace8498349284109.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/1df474da.9a307b05f77276a0b5c9.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/ad943d25.bcf504ea5495b3f2765a.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/506a43286cc86ac0f29e46f0eef2911e3acaede2.d8ec91c5b8250f3b8bb2.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/f292fabd56028aeefb509c78d6f20812ea1aa446.5f2b556f0b5543653694.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/52b8f779fc91b7c713d63d07911666a22c9f500a.0d07145f9577d650324f.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/4c6e29c64ba7e1ccd7ee757ee3b5e8194efc5678.122160698b49e70703a7.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/63f0a873d002a51c87fdc388c2934833ffaf4edb.f5b7f0d47d956455e266.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/9a0b525f3c0ff27d16a4bb3dd8a59b7bc162637f.c651e696bc8dd767a8f8.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/a938e6c265281e9ed35ba966ce6a4829fb4303e3.473744a1bf3d1af439a9.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/360daa9b013fe3801e8be7307949842ac5c55d94.58a1f42d01eb2400f13c.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/e4c3ca547a4c0b3f4ae02614a9a8ecda941173bf.6ac51a682b52397d26ec.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/chunks/13348ec0d8cfc6df892a54e76a95b1451c7ce747.df2d8b1a96c73df2442f.js" async=""></script><script src="https://d20lkjybalfdct.cloudfront.net/_next/static/1Y5RYbUmSdFN30dy_t1S6/_buildManifest.js" async=""></script></body></html>