<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><style>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</style><script type="application/json" id="evergreen-hydrate">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</script><meta name="keywords" content="jupyter notebooks, data science, reproducible research, data analytics, knowledge management, team collaboration"/><meta name="viewport" content="width=device-width, initial-scale=1" lang=" " charSet="utf-8"/><meta name="google-site-verification" content="HDb_nD5Uw9OVcJwMdYZppUra8CG465 i2_JbmSbaNPu4"/><script async="" src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script><script async="" type="text/javascript" src="/static/facebook-pixel.js"></script><noscript><img src="https://www.facebook.com/tr?id={730733170732508}&amp;ev=PageView&amp;noscript=1" class="📦h_1 📦w_1 📦dspl_none 📦box-szg_border-box"/></noscript><link rel="shortcut icon" type="image/png" href="/static/favicon.ico"/><link rel="alternate" type="application/json+oembed" href="https://kyso.io/oembed?url=https://kyso.io/igor/explainingaway&amp;format=json" title="explainingaway"/><link rel="alternate" type="text/xml+oembed" href="https://kyso.io/oembed?url=https://kyso.io/igor/explainingaway&amp;format=xml" title="explainingaway"/><meta name="description" content="explainingaway"/><meta property="og:site_name" content="Kyso"/><meta property="og:title" content="explainingaway"/><meta property="og:image"/><meta property="og:description" content="explainingaway"/><meta property="article:tag"/><meta property="og:url" content="https://kyso.io/igor/explainingaway"/><meta property="og:image:type" content="image/png"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="627"/><meta itemProp="name" content="explainingaway"/><meta itemProp="description" content="explainingaway"/><meta itemProp="image"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kyso_io"/><meta name="twitter:title" content="igor/explainingaway"/><meta name="twitter:description" content="explainingaway"/><meta name="twitter:image" content="null"/><title>igor | explainingaway</title><meta name="next-head-count" content="28"/><link rel="preload" href="/_next/static/onuRrXzAuotTL_dYcxftz/pages/study.js" as="script"/><link rel="preload" href="/_next/static/onuRrXzAuotTL_dYcxftz/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-0eb42bc7320e5bda6079.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.160c2f40458ccf012bb6.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.a332f9b6823ab751baec.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-edbceb0d1df6a6c2f709.js" as="script"/><link rel="stylesheet" href="/_next/static/css/commons.9a7f17f6.chunk.css"/><link rel="stylesheet" href="/_next/static/css/styles.39840bb8.chunk.css"/><style id="__jsx-3039899168">.link{color:#234361 !important;}</style><style id="__jsx-4239598721">.wapper-comments.jsx-4239598721{padding-top:2rem;}.wapper-comments-phone.jsx-4239598721{max-width:80%;}</style></head><body><div id="__next"><div class="📦box-szg_border-box css-nil"><div class="📦bg_iu2jf4 📦box-szg_border-box css-nil"><div class="📦b-btm_1px-solid-E4E7EB 📦w_100prcnt 📦pb_10px 📦pt_10px 📦box-szg_border-box css-nil"><div class="📦pl_16px 📦pr_16px 📦ml_50px 📦mr_50px 📦box-szg_border-box css-nil"><div class="📦flx_-1 📦algn-itms_center 📦dspl_flex 📦max-w_950px 📦ml_auto 📦mr_auto 📦box-szg_border-box css-nil"><div class="📦flx_1 📦algn-itms_center 📦dspl_flex 📦box-szg_border-box css-nil"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/" aria-label="kyso-home"><h2 class="📦mt_0px 📦mb_0px 📦fnt-sze_20px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_-0-07px 📦fnt-fam_wm9v6k 📦color_234361 📦dspl_inline 📦mr_6px 📦box-szg_border-box">Kyso</h2></a></div><div class="📦flx_-1 📦algn-itms_center 📦dspl_flex 📦box-szg_border-box css-nil"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="https://docs.kyso.io" aria-label="https://docs.kyso.io" target="_blank"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="documentation"><svg style="fill:currentColor" data-icon="console" viewBox="0 0 16 16" class="📦ml_-4px 📦mr_11px 📦w_16px 📦h_16px 📦box-szg_border-box"><path d="M15 15H1c-.55 0-1-.45-1-1V2c0-.55.45-1 1-1h14c.55 0 1 .45 1 1v12c0 .55-.45 1-1 1zM14 5H2v8h12V5zM4 6c.28 0 .53.11.71.29l2 2c.18.18.29.43.29.71s-.11.53-.29.71l-2 2a1.003 1.003 0 01-1.42-1.42L4.59 9l-1.3-1.29A1.003 1.003 0 014 6zm5 4h3c.55 0 1 .45 1 1s-.45 1-1 1H9c-.55 0-1-.45-1-1s.45-1 1-1z" fill-rule="evenodd"></path></svg>Documentation</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="http://medium.com/the-kyso-blog" aria-label="http://medium.com/the-kyso-blog" target="_blank"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="blog">Blog</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/about" aria-label="/about"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="about us">About Us</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/pricing" aria-label="/pricing"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_12px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="pricing">Pricing</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/login" aria-label="/login"><button class="css-69cngj 📦color_66788A 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_12px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="login">Log In</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/signup" aria-label="/signup"><button class="css-10aephz 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="signup">Sign Up</button></a></div></div></div></div><div class="📦pl_0px 📦pr_0px 📦max-w_100prcnt 📦ml_auto 📦mr_auto 📦box-szg_border-box css-nil"><div class="📦min-h_700px 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦dspl_block 📦flx-wrap_wrap 📦max-w_948px 📦ml_auto 📦mr_auto 📦box-szg_border-box css-nil"><div class="📦mt_0px 📦ml_-100px 📦mr_100px 📦pst_fixed 📦box-szg_border-box css-nil"><div class="📦algn-itms_center 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div><div href="#" class="📦bs_2ep08u 📦txt-deco_none 📦crsr_pointer 📦txt-algn_center 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-alt-up" class="svg-inline--fa fa-arrow-alt-up fa-w-14 fa-lg " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" color=""><path fill="currentColor" d="M272 480h-96c-13.3 0-24-10.7-24-24V256H48.2c-21.4 0-32.1-25.8-17-41L207 39c9.4-9.4 24.6-9.4 34 0l175.8 176c15.1 15.1 4.4 41-17 41H296v200c0 13.3-10.7 24-24 24z"></path></svg></span></div><div class="📦box-szg_border-box css-nil"><span class="📦color_ 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box">0</span></div></div></div></div></div><div class="📦mt_200px 📦box-szg_border-box css-nil"><div class="📦dspl_flex 📦flx-drct_column 📦ml_-60px 📦w_200px 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><h2 class="📦mt_0px 📦mb_0px 📦fnt-sze_16px 📦f-wght_500 📦ln-ht_20px 📦ltr-spc_-0-05px 📦fnt-fam_b77syt 📦color_234361 📦pb_10px 📦pl_10px 📦pr_10px 📦pt_10px 📦box-szg_border-box">Ready to get Started?</h2></div><div class="📦b-top_1px-solid-E4E7EB 📦b-rgt_1px-solid-E4E7EB 📦b-btm_1px-solid-E4E7EB 📦b-lft_1px-solid-E4E7EB 📦bg-clr_f7f9fc 📦bblr_4px 📦bbrr_4px 📦btlr_4px 📦btrr_4px 📦algn-itms_center 📦pb_10px 📦pl_10px 📦pr_10px 📦pt_10px 📦box-szg_border-box css-nil"><div class="📦mb_16px 📦box-szg_border-box css-nil"><p class="📦color_425A70 📦fnt-fam_b77syt 📦mt_0px 📦mb_0px 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_21px 📦ltr-spc_-0-05px 📦box-szg_border-box">One place to manage, share and collaborate on data insights with your entire team.</p></div><div class="📦mb_16px 📦box-szg_border-box css-nil"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/create-team" aria-label="/create-team"><button class="css-10aephz 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦txt-algn_center 📦just-cnt_center 📦box-szg_border-box"><svg style="fill:currentColor" data-icon="people" viewBox="0 0 16 16" class="📦ml_-4px 📦mr_11px 📦w_16px 📦h_16px 📦box-szg_border-box"><path d="M13.69 13.98c-.05-.24-.14-.5-.25-.76-.36-.86-1.12-1.33-2.69-2-.14-.06-.59-.25-.6-.25-.21-.09-.36-.15-.5-.22.02-.1.02-.2.03-.31 0-.04.01-.08.01-.13-.07-.06-.13-.12-.19-.19.22-.32.4-.67.54-1.05.02-.06.02-.06.03-.1.29-.23.48-.57.59-.96.16-.33.25-.73.21-1.16-.03-.4-.16-.76-.37-1.03-.02-.53-.07-1.13-.15-1.54-.01-.06-.02-.12-.03-.19.23-.06.48-.09.72-.09.49 0 1.05.16 1.44.46.38.29.67.7.8 1.17.03.1.05.21.07.31.07.37.11.94.11 1.33v.05c.14.06.27.21.29.51.02.25-.07.45-.13.54-.05.21-.16.44-.38.48-.02.1-.05.2-.09.3 0 .01-.01.03-.01.03-.17.44-.43.83-.75 1.11v.14c.03.35-.09.59.83 1 .93.41 2.32.84 2.6 1.5.29.66.17 1.04.17 1.04h-2.3zm-1.17-.38c.37.86.22 1.36.22 1.36H.06s-.14-.5.22-1.36 2.13-1.43 3.31-1.96c1.17-.54 1.05-.86 1.09-1.3 0-.05.01-.11.01-.17-.41-.35-.75-.86-.97-1.45v-.01s-.01-.01-.01-.02c-.04-.12-.09-.26-.12-.39-.28-.05-.44-.36-.5-.64-.06-.12-.19-.39-.16-.71.04-.41.21-.6.39-.68v-.06c0-.51.05-1.26.14-1.74.02-.13.05-.27.09-.4.17-.6.54-1.13 1.02-1.51.5-.39 1.21-.6 1.84-.6s1.34.21 1.84.6c.48.38.85.91 1.02 1.52.04.13.07.27.09.4.09.48.14 1.22.14 1.73v.07c.18.08.34.27.37.67.03.32-.09.59-.16.71-.06.28-.21.58-.48.63-.03.13-.07.26-.12.39 0 .01-.01.04-.01.04-.22.58-.55 1.08-.95 1.45v.18c.04.45-.12.77 1.06 1.3 1.18.53 2.95 1.09 3.31 1.95z" fill-rule="evenodd"></path></svg>Sign up your team</button></a></div><div class="📦mb_16px 📦box-szg_border-box css-nil"><span class="📦color_66788A 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box"><svg style="fill:currentColor" data-icon="tick" viewBox="0 0 16 16" class="📦mb_-3px 📦mr_6px 📦w_16px 📦h_16px 📦box-szg_border-box"><path d="M14 3c-.28 0-.53.11-.71.29L6 10.59l-3.29-3.3a1.003 1.003 0 00-1.42 1.42l4 4c.18.18.43.29.71.29s.53-.11.71-.29l8-8A1.003 1.003 0 0014 3z" fill-rule="evenodd"></path></svg>Try free for 14 days</span></div></div></div></div></div><div class="📦mt_40px 📦max-w_90prcnt 📦ml_100px 📦flx_1 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦w_100prcnt 📦box-szg_border-box css-nil"><div class="📦dspl_flex 📦box-szg_border-box css-nil"><div class="📦flx_1 📦algn-itms_top 📦dspl_flex 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦dspl_flex 📦algn-itms_center 📦box-szg_border-box css-nil"><div class="📦mb_16px 📦box-szg_border-box css-nil"><h2 class="📦mt_0px 📦mb_0px 📦fnt-sze_29px 📦f-wght_500 📦ln-ht_32px 📦ltr-spc_-0-2px 📦fnt-fam_wm9v6k 📦color_234361 📦dspl_inline 📦box-szg_border-box">explainingaway</h2></div></div></div><div class="📦box-szg_border-box css-nil"></div><div class="📦mb_24px 📦mt_24px 📦box-szg_border-box css-nil"><div class="📦dspl_flex 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div title="igor" alt="igor" class="📦w_32px 📦h_32px 📦ovflw-x_hidden 📦ovflw-y_hidden 📦bblr_9999px 📦bbrr_9999px 📦btlr_9999px 📦btrr_9999px 📦pst_relative 📦dspl_inline-flex 📦flx-srnk_0 📦just-cnt_center 📦bg-clr_1070ca 📦b-btm_1px-solid-ccc 📦b-lft_1px-solid-ccc 📦b-rgt_1px-solid-ccc 📦b-top_1px-solid-ccc 📦mr_8px 📦crsr_pointer 📦box-szg_border-box"><span class="📦color_white 📦fnt-fam_b77syt 📦fnt-sze_13px 📦f-wght_400 📦ln-ht_13px 📦ltr-spc_-0-05px 📦w_32px 📦h_32px 📦box-szg_border-box css-1ktdej1">I</span></div></div><div class="📦flx_1 📦box-szg_border-box css-nil"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_underline 📦box-szg_border-box" href="/igor" aria-label="igor">igor</a></span><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_400 📦ln-ht_16px 📦ltr-spc_0 📦ml_8px 📦box-szg_border-box">Dec 10, 2019</span><span class="📦ml_8px 📦box-szg_border-box css-nil"></span></div></div></div></div></div><div class="📦box-szg_border-box css-nil"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="https://github.com/IgorDouven/explainingaway" target="_blank" aria-label="view on Github"><button class="css-69cngj 📦fnt-fam_b77syt 📦mt_-1px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_32px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_16px 📦pl_16px 📦ml_0px 📦mr_8px 📦mb_0px 📦h_32px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="github" class="svg-inline--fa fa-github fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512" style="margin-right:6px"><path fill="currentColor" d="M165.9 397.4c0 2-2.3 3.6-5.2 3.6-3.3.3-5.6-1.3-5.6-3.6 0-2 2.3-3.6 5.2-3.6 3-.3 5.6 1.3 5.6 3.6zm-31.1-4.5c-.7 2 1.3 4.3 4.3 4.9 2.6 1 5.6 0 6.2-2s-1.3-4.3-4.3-5.2c-2.6-.7-5.5.3-6.2 2.3zm44.2-1.7c-2.9.7-4.9 2.6-4.6 4.9.3 2 2.9 3.3 5.9 2.6 2.9-.7 4.9-2.6 4.6-4.6-.3-1.9-3-3.2-5.9-2.9zM244.8 8C106.1 8 0 113.3 0 252c0 110.9 69.8 205.8 169.5 239.2 12.8 2.3 17.3-5.6 17.3-12.1 0-6.2-.3-40.4-.3-61.4 0 0-70 15-84.7-29.8 0 0-11.4-29.1-27.8-36.6 0 0-22.9-15.7 1.6-15.4 0 0 24.9 2 38.6 25.8 21.9 38.6 58.6 27.5 72.9 20.9 2.3-16 8.8-27.1 16-33.7-55.9-6.2-112.3-14.3-112.3-110.5 0-27.5 7.6-41.3 23.6-58.9-2.6-6.5-11.1-33.3 2.6-67.9 20.9-6.5 69 27 69 27 20-5.6 41.5-8.5 62.8-8.5s42.8 2.9 62.8 8.5c0 0 48.1-33.6 69-27 13.7 34.7 5.2 61.4 2.6 67.9 16 17.7 25.8 31.5 25.8 58.9 0 96.5-58.9 104.2-114.8 110.5 9.2 7.9 17 22.9 17 46.4 0 33.7-.3 75.4-.3 83.6 0 6.5 4.6 14.4 17.3 12.1C428.2 457.8 496 362.9 496 252 496 113.3 383.5 8 244.8 8zM97.2 352.9c-1.3 1-1 3.3.7 5.2 1.6 1.6 3.9 2.3 5.2 1 1.3-1 1-3.3-.7-5.2-1.6-1.6-3.9-2.3-5.2-1zm-10.8-8.1c-.7 1.3.3 2.9 2.3 3.9 1.6 1 3.6.7 4.3-.7.7-1.3-.3-2.9-2.3-3.9-2-.6-3.6-.3-4.3.7zm32.4 35.6c-1.6 1.3-1 4.3 1.3 6.2 2.3 2.3 5.2 2.6 6.5 1 1.3-1.3.7-4.3-1.3-6.2-2.2-2.3-5.2-2.6-6.5-1zm-11.4-14.7c-1.6 1-1.6 3.6 0 5.9 1.6 2.3 4.3 3.3 5.6 2.3 1.6-1.3 1.6-3.9 0-6.2-1.4-2.3-4-3.3-5.6-2z"></path></svg>View on Github</button></a></div></div></div><div class="📦b-btm_1px-solid-E4E7EB 📦pb_8px 📦pt_8px 📦dspl_flex 📦algn-itms_center 📦box-szg_border-box css-nil"><div class="📦flx_1 📦box-szg_border-box css-nil"><div role="tablist" class="📦box-szg_border-box"><a class="tab-link css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦crsr_pointer 📦bblr_0px 📦bbrr_0px 📦btlr_0px 📦btrr_0px 📦pl_0px 📦pr_0px 📦b-btm_2px-solid-1070CA 📦mr_24px 📦bs_n42gsi 📦pb_11px 📦box-szg_border-box" href="#study" appearance="minimal" outline="none" aria-label="#study"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_16px 📦ltr-spc_0 📦box-szg_border-box"><svg style="fill:currentColor" data-icon="manual" viewBox="0 0 16 16" class="📦mr_6px 📦mb_-2px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M15.99 1.13c-.02-.41-.33-.77-.78-.87C12.26-.36 9.84.13 8 1.7 6.16.13 3.74-.36.78.26.33.35.03.72.01 1.13H0v12c0 .08 0 .17.02.26.12.51.65.82 1.19.71 2.63-.55 4.59-.04 6.01 1.57.02.03.06.04.08.06.02.02.03.04.05.06.04.03.09.04.13.07.05.03.09.05.14.07.11.04.23.07.35.07h.04c.12 0 .24-.03.35-.07.05-.02.09-.05.14-.07.04-.02.09-.04.13-.07.02-.02.03-.04.05-.06.03-.02.06-.03.08-.06 1.42-1.6 3.39-2.12 6.01-1.57.54.11 1.07-.21 1.19-.71.04-.09.04-.18.04-.26l-.01-12zM7 12.99c-1.4-.83-3.07-1.14-5-.93V1.96c2.11-.28 3.75.2 5 1.46v9.57zm7-.92c-1.93-.21-3.6.1-5 .93V3.42c1.25-1.26 2.89-1.74 5-1.46v10.11z" fill-rule="evenodd"></path></svg>Post</span></a><a class="tab-link css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦crsr_pointer 📦bblr_0px 📦bbrr_0px 📦btlr_0px 📦btrr_0px 📦pl_0px 📦pr_0px 📦b-btm_none 📦mr_24px 📦bs_n42gsi 📦pb_11px 📦box-szg_border-box" href="#files" appearance="minimal" outline="none" aria-label="#files"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_16px 📦ltr-spc_0 📦box-szg_border-box"><svg style="fill:currentColor" data-icon="folder-open" viewBox="0 0 16 16" class="📦mr_6px 📦mb_-2px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M2.06 6.69c.14-.4.5-.69.94-.69h11V5c0-.55-.45-1-1-1H6.41l-1.7-1.71A.997.997 0 004 2H1c-.55 0-1 .45-1 1v9.84l2.05-6.15h.01zM16 8c0-.55-.45-1-1-1H4a.99.99 0 00-.94.69l-2 6c-.04.09-.06.2-.06.31 0 .55.45 1 1 1h11c.44 0 .81-.29.94-.69l2-6c.04-.09.06-.2.06-.31z" fill-rule="evenodd"></path></svg>Files</span></a><a class="tab-link css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦crsr_pointer 📦bblr_0px 📦bbrr_0px 📦btlr_0px 📦btrr_0px 📦pl_0px 📦pr_0px 📦b-btm_none 📦mr_24px 📦bs_n42gsi 📦pb_11px 📦box-szg_border-box" href="#comments" appearance="minimal" outline="none" aria-label="#comments"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_16px 📦ltr-spc_0 📦box-szg_border-box"><svg style="fill:currentColor" data-icon="chat" viewBox="0 0 16 16" class="📦mr_6px 📦mb_-2px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M6 10c-1.1 0-2-.9-2-2V3H1c-.55 0-1 .45-1 1v8c0 .55.45 1 1 1v2a1.003 1.003 0 001.71.71L5.41 13H10c.55 0 1-.45 1-1v-1.17l-.83-.83H6zm9-10H6c-.55 0-1 .45-1 1v7c0 .55.45 1 1 1h4.59l2.71 2.71c.17.18.42.29.7.29.55 0 1-.45 1-1V9c.55 0 1-.45 1-1V1c0-.55-.45-1-1-1z" fill-rule="evenodd"></path></svg>Comments 0</span></a></div></div><div class="📦box-szg_border-box css-nil"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_3px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_0px 📦pl_0px 📦ml_6px 📦mr_0px 📦mb_0px 📦h_24px 📦pst_relative 📦dspl_flex 📦algn-itms_center 📦flx-wrap_nowrap 📦w_24px 📦just-cnt_center 📦flt_left 📦box-szg_border-box" aria-describedby="evergreen-tooltip-2395"><svg style="fill:#66788A" data-icon="cloud-download" viewBox="0 0 16 16" class="📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M11 11c-.28 0-.53.11-.71.29L9 12.59V8c0-.55-.45-1-1-1s-1 .45-1 1v4.59L5.71 11.3A.965.965 0 005 11a1.003 1.003 0 00-.71 1.71l3 3c.18.18.43.29.71.29s.53-.11.71-.29l3-3A1.003 1.003 0 0011 11zm1-7c-.03 0-.07 0-.1.01A5 5 0 002 5c0 .11.01.22.02.33A3.51 3.51 0 000 8.5c0 1.41.84 2.61 2.03 3.17C2.2 10.17 3.46 9 5 9c.06 0 .13.02.19.02C5.07 8.7 5 8.36 5 8c0-1.66 1.34-3 3-3s3 1.34 3 3c0 .36-.07.7-.19 1.02.06 0 .13-.02.19-.02 1.48 0 2.7 1.07 2.95 2.47A3.964 3.964 0 0016 8c0-2.21-1.79-4-4-4z" fill-rule="evenodd"></path></svg></button><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/igor/explainingaway/versions" aria-label="versions"><button class="css-1ii3p2c 📦color_425A70important 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_12px 📦pl_12px 📦ml_6px 📦mr_0px 📦mb_0px 📦h_24px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box"><svg style="fill:currentColor" data-icon="list" viewBox="0 0 16 16" class="📦ml_-2px 📦mr_8px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M1 3h14c.55 0 1-.45 1-1s-.45-1-1-1H1c-.55 0-1 .45-1 1s.45 1 1 1zm14 10H1c-.55 0-1 .45-1 1s.45 1 1 1h14c.55 0 1-.45 1-1s-.45-1-1-1zm0-4H1c-.55 0-1 .45-1 1s.45 1 1 1h14c.55 0 1-.45 1-1s-.45-1-1-1zm0-4H1c-.55 0-1 .45-1 1s.45 1 1 1h14c.55 0 1-.45 1-1s-.45-1-1-1z" fill-rule="evenodd"></path></svg>Commits</button></a><button class="css-69cngj 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_12px 📦pl_12px 📦ml_6px 📦mr_16px 📦mb_0px 📦h_24px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" role="button" aria-haspopup="true">Embed<svg style="fill:currentColor" data-icon="double-caret-vertical" viewBox="0 0 16 16" class="📦mr_-2px 📦ml_8px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M5 7h6a1.003 1.003 0 00.71-1.71l-3-3C8.53 2.11 8.28 2 8 2s-.53.11-.71.29l-3 3A1.003 1.003 0 005 7zm6 2H5a1.003 1.003 0 00-.71 1.71l3 3c.18.18.43.29.71.29s.53-.11.71-.29l3-3A1.003 1.003 0 0011 9z" fill-rule="evenodd"></path></svg></button><button class="css-69cngj 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_12px 📦pl_12px 📦ml_6px 📦mr_0px 📦mb_0px 📦h_24px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="forkstudy"><svg style="fill:currentColor" data-icon="caret-right" viewBox="0 0 16 16" class="📦ml_-2px 📦mr_8px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M11 8c0-.15-.07-.28-.17-.37l-4-3.5A.495.495 0 006 4.5v7a.495.495 0 00.83.37l4-3.5c.1-.09.17-.22.17-.37z" fill-rule="evenodd"></path></svg>Logs</button></div></div><div class="📦bg_11ev722 📦dspl_flex 📦algn-itms_center 📦pb_8px 📦pt_8px 📦mb_16px 📦box-szg_border-box css-nil"><div class="📦flx_1 📦box-szg_border-box css-nil"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box"><img src="/static/images/jlogo.ico" class="📦w_17px 📦h_17px 📦mr_6px 📦box-szg_border-box"/>CostelloWatts.ipynb</span></div><div class="📦box-szg_border-box css-nil"><button class="css-69cngj 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_12px 📦pl_12px 📦ml_6px 📦mr_0px 📦mb_0px 📦h_24px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" role="button" aria-haspopup="true"><svg style="fill:currentColor" data-icon="caret-down" viewBox="0 0 16 16" class="📦ml_-2px 📦mr_8px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M12 6.5c0-.28-.22-.5-.5-.5h-7a.495.495 0 00-.37.83l3.5 4c.09.1.22.17.37.17s.28-.07.37-.17l3.5-4c.08-.09.13-.2.13-.33z" fill-rule="evenodd"></path></svg>Code Hidden</button></div></div><div class="📦box-szg_border-box css-nil"><div class="📦opct_1 📦max-w_900px 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦h_440px 📦pst_relative 📦top_0px 📦z-idx_1 📦box-szg_border-box css-nil"><div class="📦mt_0px 📦w_50prcnt 📦pb_4px 📦pl_4px 📦pr_4px 📦pt_4px 📦box-szg_border-box css-nil"><div delay="0" class="📦w_16px 📦h_16px 📦ln-ht_0 📦flt_left 📦mr_8px 📦mt_3px 📦box-szg_border-box"><svg x="0px" y="0px" viewBox="0 0 150 150" class="📦box-szg_border-box css-11r1ktn"><circle cx="75" cy="75" r="60" class="📦box-szg_border-box css-1ipoqbj"></circle></svg></div><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box">Loading notebook <!-- -->(1.05 MB)</span></div><div class="📦bg_1eozcqw 📦mt_10px 📦w_60prcnt 📦h_15px 📦box-szg_border-box css-nil"></div><div class="📦bg_1eozcqw 📦mt_10px 📦w_65prcnt 📦h_15px 📦box-szg_border-box css-nil"></div><div class="📦bg_1eozcqw 📦mt_10px 📦w_63prcnt 📦h_15px 📦box-szg_border-box css-nil"></div><div class="📦bg_1eozcqw 📦mt_10px 📦w_70prcnt 📦h_15px 📦box-szg_border-box css-nil"></div><div class="📦bg_1eozcqw 📦mt_10px 📦w_50prcnt 📦h_15px 📦box-szg_border-box css-nil"></div><div class="📦bg_1eozcqw 📦mt_10px 📦w_60prcnt 📦h_15px 📦box-szg_border-box css-nil"></div><div class="📦bg_1eozcqw 📦mt_10px 📦w_45prcnt 📦h_15px 📦box-szg_border-box css-nil"></div><div class="📦bg_1eozcqw 📦mt_50px 📦mb_50px 📦w_60prcnt 📦h_250px 📦box-szg_border-box css-nil"></div></div><div class="📦pb_20px 📦box-szg_border-box css-nil"><iframe style="opacity:0;border:none;height:0px;width:100%;background-color:white" sandbox="allow-scripts" src="/render/cvMdhH9L5CKPkd5yqt3Yf/d1kser01wv8mbw.cloudfront.net/32cd2d4054a547c4eab4fb393197364f_file-ea825d9071d9e9a1c80c0dcbb99ec325eca303a5.ipynb#&amp;urlMap=eyIuZ2l0aWdub3JlIjoiaHR0cHM6Ly9kMWtzZXIwMXd2OG1idy5jbG91ZGZyb250Lm5ldC85NTViNTBmMmNkNGJhMzA4NjBkMWE2MWIzODNhMDYzMF9maWxlLTM0MGZiMjJiOTA3Zjc4NDJlNzk2ZmJiNjg3M2M3MjgyYjU1NGJkN2UiLCJMSUNFTlNFIjoiaHR0cHM6Ly9kMWtzZXIwMXd2OG1idy5jbG91ZGZyb250Lm5ldC9kMDZmOWJkOGEwN2MyNDYwMjE4YTBkZGRkOTVmODMxZV9maWxlLTlhY2RkMDg2MzMyNjJjODQyNDZmMzA4Yzg3OTQwM2NkOTBiYTM5MDQiLCJDb3N0ZWxsb1dhdHRzLmlweW5iIjoiaHR0cHM6Ly9kMWtzZXIwMXd2OG1idy5jbG91ZGZyb250Lm5ldC8zMmNkMmQ0MDU0YTU0N2M0ZWFiNGZiMzkzMTk3MzY0Zl9maWxlLWVhODI1ZDkwNzFkOWU5YTFjODBjMGRjYmI5OWVjMzI1ZWNhMzAzYTUuaXB5bmIifQ==" scrolling="no" border="none"></iframe></div></div></div></div></div><div id="comments" class="📦mt_40px 📦box-szg_border-box css-nil"><h2 class="📦mt_0px 📦mb_0px 📦fnt-sze_16px 📦f-wght_500 📦ln-ht_20px 📦ltr-spc_-0-05px 📦fnt-fam_b77syt 📦color_234361 📦box-szg_border-box">Comments</h2><div name="comments" class="element"><div class="jsx-4239598721 "><div class="📦mb_10px 📦box-szg_border-box css-nil"><label class="📦color_66788A 📦fnt-fam_b77syt 📦mt_10px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_20px 📦ltr-spc_-0-05px 📦mb_-10px 📦dspl_block 📦box-szg_border-box">Write a Comment</label><div class="📦box-szg_border-box css-nil"><div style="position:relative;overflow-y:visible"><div style="background-color:#fff;border-radius:3px;border-style:none;box-shadow:rgba(67,90,111,.3) 0 0 0 1px inset,rgba(67,90,111,.14) 0 1px 2px inset;color:#425a70;font-family:&quot;SF UI Text&quot;,-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;,Roboto,Helvetica,Arial,sans-serif,&quot;Apple Color Emoji&quot;,&quot;Segoe UI Emoji&quot;,&quot;Segoe UI Symbol&quot;;font-size:14px;font-weight:400;letter-spacing:-.05px;line-height:20px;min-height:80px;padding:8px 10px;outline:none;height:40px;resize:vertical;width:95%;margin-top:20px;margin-bottom:20px;border:0px solid white"><div style="display:block;position:relative;top:0;box-sizing:border-box;background-color:transparent;width:inherit;font-family:inherit;font-size:inherit;height:100%;bottom:0;overflow:hidden;resize:none;margin:0;padding:9px;min-height:63px;outline:0;border:0;color:transparent;white-space:pre-wrap;word-wrap:break-word"> </div><textarea placeholder="Type here to write your comment. Be nice, or else." style="display:block;position:absolute;top:0;box-sizing:border-box;background-color:transparent;width:95%;font-family:inherit;font-size:inherit;height:100%;bottom:0;overflow:hidden;resize:none;margin:0;padding:9px;min-height:63px;outline:0;border:0"></textarea></div></div></div><div class="📦box-szg_border-box css-nil"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/login" aria-label="login"><button class="css-69cngj 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_32px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_16px 📦pl_16px 📦ml_0px 📦mr_16px 📦mb_0px 📦h_32px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box">Log In</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/signup" aria-label="signup"><button class="css-10aephz 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_32px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_16px 📦pl_16px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_32px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box">Sign Up</button></a></div></div></div></div></div></div></div></div></div></div></div></div><div class="📦b-top_1px-solid-E4E7EB 📦dspl_block 📦z-idx_0 📦mt_24px 📦ml_auto 📦mr_auto 📦box-szg_border-box css-nil"><div class="📦max-w_950px 📦dspl_flex 📦flx-drct_row 📦pl_10px 📦pr_10px 📦pb_40px 📦pt_40px 📦ml_auto 📦mr_auto 📦box-szg_border-box css-nil"><div class="📦flx_1 📦algn-itms_center 📦dspl_flex 📦flx-drct_row 📦box-szg_border-box css-nil"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦min-w_48px 📦mr_16px 📦txt-deco_none 📦box-szg_border-box">© 2019 Kyso, Inc.</span><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦mr_16px 📦box-szg_border-box" href="https://docs.kyso.io" target="_blank" aria-label="documentation">Documentation</a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦mr_16px 📦box-szg_border-box" href="/pricing" aria-label="pricing">Pricing</a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦mr_16px 📦box-szg_border-box" href="/about" aria-label="pricing">About us</a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦box-szg_border-box" target="_blank" href="http://medium.com/the-kyso-blog" aria-label="blog">Blog</a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦mr_16px 📦box-szg_border-box" href="https://twitter.com/kyso_io" aria-label="twitter">@kyso_io</a></div><div class="📦dspl_flex 📦flx-drct_row 📦box-szg_border-box css-nil"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦mr_16px 📦box-szg_border-box" href="/terms" aria-label="terms">Terms</a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦box-szg_border-box" href="/privacy" aria-label="privacy">Privacy</a></div></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script async="" data-next-page="/study" src="/_next/static/onuRrXzAuotTL_dYcxftz/pages/study.js"></script><script async="" data-next-page="/_app" src="/_next/static/onuRrXzAuotTL_dYcxftz/pages/_app.js"></script><script src="/_next/static/runtime/webpack-0eb42bc7320e5bda6079.js" async=""></script><script src="/_next/static/chunks/commons.160c2f40458ccf012bb6.js" async=""></script><script src="/_next/static/chunks/styles.a332f9b6823ab751baec.js" async=""></script><script src="/_next/static/runtime/main-edbceb0d1df6a6c2f709.js" async=""></script></body></html>