<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><style>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</style><script type="application/json" id="evergreen-hydrate">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</script><meta name="keywords" content="jupyter notebooks, data science, reproducible research, data analytics, knowledge management, team collaboration"/><meta name="viewport" content="width=device-width, initial-scale=1" lang=" " charSet="utf-8"/><meta name="google-site-verification" content="HDb_nD5Uw9OVcJwMdYZppUra8CG465 i2_JbmSbaNPu4"/><script async="" src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script><script async="" type="text/javascript" src="/static/facebook-pixel.js"></script><noscript><img src="https://www.facebook.com/tr?id={730733170732508}&amp;ev=PageView&amp;noscript=1" class="📦h_1 📦w_1 📦dspl_none 📦box-szg_border-box"/></noscript><link rel="shortcut icon" type="image/png" href="/static/favicon.ico"/><link rel="alternate" type="application/json+oembed" href="https://kyso.io/oembed?url=https://kyso.io/veter/booking-vs-ta-room-distribution-visualisations&amp;format=json" title="Booking vs TA room distribution visualisations"/><link rel="alternate" type="text/xml+oembed" href="https://kyso.io/oembed?url=https://kyso.io/veter/booking-vs-ta-room-distribution-visualisations&amp;format=xml" title="Booking vs TA room distribution visualisations"/><meta name="description" content="10+ rooms properties. Go to &quot;Files&quot; and click on &quot;Set as main&quot; to switch regions!"/><meta property="og:site_name" content="Kyso"/><meta property="og:title" content="Booking vs TA room distribution visualisations"/><meta property="og:image"/><meta property="og:description" content="10+ rooms properties. Go to &quot;Files&quot; and click on &quot;Set as main&quot; to switch regions!"/><meta property="article:tag" content=""/><meta property="og:url" content="https://kyso.io/veter/booking-vs-ta-room-distribution-visualisations"/><meta property="og:image:type" content="image/png"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="627"/><meta itemProp="name" content="booking-vs-ta-room-distribution-visualisations"/><meta itemProp="description" content="10+ rooms properties. Go to &quot;Files&quot; and click on &quot;Set as main&quot; to switch regions!"/><meta itemProp="image"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kyso_io"/><meta name="twitter:title" content="Booking vs TA room distribution visualisations"/><meta name="twitter:description" content="10+ rooms properties. Go to &quot;Files&quot; and click on &quot;Set as main&quot; to switch regions!"/><meta name="twitter:image" content="null"/><title>veter | Booking vs TA room distribution visualisations</title><meta name="next-head-count" content="28"/><link rel="preload" href="/_next/static/-N2FsfAMuk0NwNt6vQ0gV/pages/study.js" as="script"/><link rel="preload" href="/_next/static/-N2FsfAMuk0NwNt6vQ0gV/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-ab085372fc88cdc965d7.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.46280cfc98b79053f4d9.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.a332f9b6823ab751baec.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-e44cee6230c9e6ea6ce6.js" as="script"/><link rel="stylesheet" href="/_next/static/css/commons.e40e1f3f.chunk.css"/><link rel="stylesheet" href="/_next/static/css/styles.39840bb8.chunk.css"/><style id="__jsx-3039899168">.link{color:#234361 !important;}</style><style id="__jsx-4239598721">.wapper-comments.jsx-4239598721{padding-top:2rem;}.wapper-comments-phone.jsx-4239598721{max-width:80%;}</style></head><body><div id="__next"><div class="📦box-szg_border-box css-nil"><div class="📦bg_iu2jf4 📦box-szg_border-box css-nil"><div class="📦b-btm_1px-solid-E4E7EB 📦w_100prcnt 📦pb_10px 📦pt_10px 📦box-szg_border-box css-nil"><div class="📦pl_16px 📦pr_16px 📦ml_50px 📦mr_50px 📦box-szg_border-box css-nil"><div class="📦flx_-1 📦algn-itms_center 📦dspl_flex 📦max-w_950px 📦ml_auto 📦mr_auto 📦box-szg_border-box css-nil"><div class="📦flx_1 📦algn-itms_center 📦dspl_flex 📦box-szg_border-box css-nil"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/" aria-label="kyso-home"><h2 class="📦mt_0px 📦mb_0px 📦fnt-sze_20px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_-0-07px 📦fnt-fam_wm9v6k 📦color_234361 📦dspl_inline 📦mr_6px 📦box-szg_border-box">Kyso</h2></a></div><div class="📦flx_-1 📦algn-itms_center 📦dspl_flex 📦box-szg_border-box css-nil"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="https://docs.kyso.io" aria-label="https://docs.kyso.io" target="_blank"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="documentation"><svg style="fill:currentColor" data-icon="console" viewBox="0 0 16 16" class="📦ml_-4px 📦mr_11px 📦w_16px 📦h_16px 📦box-szg_border-box"><path d="M15 15H1c-.55 0-1-.45-1-1V2c0-.55.45-1 1-1h14c.55 0 1 .45 1 1v12c0 .55-.45 1-1 1zM14 5H2v8h12V5zM4 6c.28 0 .53.11.71.29l2 2c.18.18.29.43.29.71s-.11.53-.29.71l-2 2a1.003 1.003 0 01-1.42-1.42L4.59 9l-1.3-1.29A1.003 1.003 0 014 6zm5 4h3c.55 0 1 .45 1 1s-.45 1-1 1H9c-.55 0-1-.45-1-1s.45-1 1-1z" fill-rule="evenodd"></path></svg>Documentation</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="http://medium.com/the-kyso-blog" aria-label="http://medium.com/the-kyso-blog" target="_blank"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="blog">Blog</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/about" aria-label="/about"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="about us">About Us</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/pricing" aria-label="/pricing"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_12px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="pricing">Pricing</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/login" aria-label="/login"><button class="css-69cngj 📦color_66788A 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_12px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="login">Log In</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/signup" aria-label="/signup"><button class="css-10aephz 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="signup">Sign Up</button></a></div></div></div></div><div class="📦pl_0px 📦pr_0px 📦max-w_100prcnt 📦ml_auto 📦mr_auto 📦box-szg_border-box css-nil"><div class="📦min-h_700px 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦dspl_block 📦flx-wrap_wrap 📦max-w_948px 📦ml_auto 📦mr_auto 📦box-szg_border-box css-nil"><div class="📦mt_0px 📦ml_-100px 📦mr_100px 📦pst_fixed 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div><div href="#" class="📦bs_2ep08u 📦txt-deco_none 📦crsr_pointer 📦txt-algn_center 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-alt-up" class="svg-inline--fa fa-arrow-alt-up fa-w-14 fa-lg " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" color=""><path fill="currentColor" d="M272 480h-96c-13.3 0-24-10.7-24-24V256H48.2c-21.4 0-32.1-25.8-17-41L207 39c9.4-9.4 24.6-9.4 34 0l175.8 176c15.1 15.1 4.4 41-17 41H296v200c0 13.3-10.7 24-24 24z"></path></svg></span></div><div class="📦box-szg_border-box css-nil"><span class="📦color_ 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box">0</span></div></div></div></div></div><div class="📦mt_200px 📦box-szg_border-box css-nil"><div class="📦dspl_flex 📦flx-drct_column 📦box-szg_border-box css-nil"><div class="📦crsr_pointer 📦mb_16px 📦box-szg_border-box css-nil"><div role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--linkedin" style="outline:none;text-align:center"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="linkedin" class="svg-inline--fa fa-linkedin fa-w-14 fa-lg " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" color="rgba(0,0,0,.68)"><path fill="currentColor" d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg></div></div><div class="📦crsr_pointer 📦mb_16px 📦box-szg_border-box css-nil"><div role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--twitter" style="outline:none;text-align:center"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 fa-lg " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" color="rgba(0,0,0,.68)"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="📦crsr_pointer 📦mb_16px 📦box-szg_border-box css-nil"><div role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--reddit" style="outline:none;text-align:center"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="reddit" class="svg-inline--fa fa-reddit fa-w-16 fa-lg " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" color="rgba(0,0,0,.68)"><path fill="currentColor" d="M201.5 305.5c-13.8 0-24.9-11.1-24.9-24.6 0-13.8 11.1-24.9 24.9-24.9 13.6 0 24.6 11.1 24.6 24.9 0 13.6-11.1 24.6-24.6 24.6zM504 256c0 137-111 248-248 248S8 393 8 256 119 8 256 8s248 111 248 248zm-132.3-41.2c-9.4 0-17.7 3.9-23.8 10-22.4-15.5-52.6-25.5-86.1-26.6l17.4-78.3 55.4 12.5c0 13.6 11.1 24.6 24.6 24.6 13.8 0 24.9-11.3 24.9-24.9s-11.1-24.9-24.9-24.9c-9.7 0-18 5.8-22.1 13.8l-61.2-13.6c-3-.8-6.1 1.4-6.9 4.4l-19.1 86.4c-33.2 1.4-63.1 11.3-85.5 26.8-6.1-6.4-14.7-10.2-24.1-10.2-34.9 0-46.3 46.9-14.4 62.8-1.1 5-1.7 10.2-1.7 15.5 0 52.6 59.2 95.2 132 95.2 73.1 0 132.3-42.6 132.3-95.2 0-5.3-.6-10.8-1.9-15.8 31.3-16 19.8-62.5-14.9-62.5zM302.8 331c-18.2 18.2-76.1 17.9-93.6 0-2.2-2.2-6.1-2.2-8.3 0-2.5 2.5-2.5 6.4 0 8.6 22.8 22.8 87.3 22.8 110.2 0 2.5-2.2 2.5-6.1 0-8.6-2.2-2.2-6.1-2.2-8.3 0zm7.7-75c-13.6 0-24.6 11.1-24.6 24.9 0 13.6 11.1 24.6 24.6 24.6 13.8 0 24.9-11.1 24.9-24.6 0-13.8-11-24.9-24.9-24.9z"></path></svg></div></div><div class="📦crsr_pointer 📦mb_16px 📦box-szg_border-box css-nil"><div style="outline:none;text-align:center" class="📦box-szg_border-box css-nil"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦dspl_block 📦box-szg_border-box" href="https://news.ycombinator.com/submitlink?u=https://kyso.io/veter/booking-vs-ta-room-distribution-visualisations&amp;t=Booking vs TA room distribution visualisations" rel="noopener noreferrer" target="_blank" aria-label="hackernews"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="hacker-news" class="svg-inline--fa fa-hacker-news fa-w-14 fa-lg " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="margin-top:4px;margin-bottom:5px" color="rgba(0,0,0,.68)"><path fill="currentColor" d="M0 32v448h448V32H0zm21.2 197.2H21c.1-.1.2-.3.3-.4 0 .1 0 .3-.1.4zm218 53.9V384h-31.4V281.3L128 128h37.3c52.5 98.3 49.2 101.2 59.3 125.6 12.3-27 5.8-24.4 60.6-125.6H320l-80.8 155.1z"></path></svg></a></div></div></div></div></div><div class="📦mt_40px 📦max-w_100prcnt 📦flx_1 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦w_100prcnt 📦box-szg_border-box css-nil"><div class="📦dspl_flex 📦box-szg_border-box css-nil"><div class="📦flx_1 📦algn-itms_top 📦dspl_flex 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦dspl_flex 📦algn-itms_center 📦box-szg_border-box css-nil"><div class="📦mb_16px 📦box-szg_border-box css-nil"><h2 class="📦mt_0px 📦mb_0px 📦fnt-sze_29px 📦f-wght_500 📦ln-ht_32px 📦ltr-spc_-0-2px 📦fnt-fam_wm9v6k 📦color_234361 📦dspl_inline 📦box-szg_border-box">Booking vs TA room distribution visualisations</h2></div></div></div><div class="📦box-szg_border-box css-nil"><p class="📦color_425A70 📦fnt-fam_b77syt 📦mt_0px 📦mb_0px 📦fnt-sze_16px 📦f-wght_400 📦ln-ht_24px 📦ltr-spc_-0-05px 📦box-szg_border-box">10+ rooms properties. Go to &quot;Files&quot; and click on &quot;Set as main&quot; to switch regions!</p></div><div class="📦mb_24px 📦mt_24px 📦box-szg_border-box css-nil"><div class="📦dspl_flex 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div title="veter" alt="veter" class="📦w_32px 📦h_32px 📦ovflw-x_hidden 📦ovflw-y_hidden 📦bblr_9999px 📦bbrr_9999px 📦btlr_9999px 📦btrr_9999px 📦pst_relative 📦dspl_inline-flex 📦flx-srnk_0 📦just-cnt_center 📦bg-clr_ec4c47 📦b-btm_1px-solid-ccc 📦b-lft_1px-solid-ccc 📦b-rgt_1px-solid-ccc 📦b-top_1px-solid-ccc 📦mr_8px 📦crsr_pointer 📦box-szg_border-box"><span class="📦color_white 📦fnt-fam_b77syt 📦fnt-sze_13px 📦f-wght_400 📦ln-ht_13px 📦ltr-spc_-0-05px 📦w_32px 📦h_32px 📦box-szg_border-box css-1ktdej1">V</span></div></div><div class="📦flx_1 📦box-szg_border-box css-nil"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_underline 📦box-szg_border-box" href="/veter" aria-label="veter">veter</a></span><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_400 📦ln-ht_16px 📦ltr-spc_0 📦ml_8px 📦box-szg_border-box">Oct 29, 2019</span><span class="📦ml_8px 📦box-szg_border-box css-nil"></span></div></div></div></div></div><div class="📦box-szg_border-box css-nil"></div></div></div><div class="📦b-btm_1px-solid-E4E7EB 📦pb_8px 📦pt_8px 📦dspl_flex 📦algn-itms_center 📦box-szg_border-box css-nil"><div class="📦flx_1 📦box-szg_border-box css-nil"><div role="tablist" class="📦box-szg_border-box"><a class="tab-link css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦crsr_pointer 📦bblr_0px 📦bbrr_0px 📦btlr_0px 📦btrr_0px 📦pl_0px 📦pr_0px 📦b-btm_2px-solid-1070CA 📦mr_24px 📦bs_n42gsi 📦pb_11px 📦box-szg_border-box" href="#study" appearance="minimal" outline="none" aria-label="#study"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_16px 📦ltr-spc_0 📦box-szg_border-box"><svg style="fill:currentColor" data-icon="manual" viewBox="0 0 16 16" class="📦mr_6px 📦mb_-2px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M15.99 1.13c-.02-.41-.33-.77-.78-.87C12.26-.36 9.84.13 8 1.7 6.16.13 3.74-.36.78.26.33.35.03.72.01 1.13H0v12c0 .08 0 .17.02.26.12.51.65.82 1.19.71 2.63-.55 4.59-.04 6.01 1.57.02.03.06.04.08.06.02.02.03.04.05.06.04.03.09.04.13.07.05.03.09.05.14.07.11.04.23.07.35.07h.04c.12 0 .24-.03.35-.07.05-.02.09-.05.14-.07.04-.02.09-.04.13-.07.02-.02.03-.04.05-.06.03-.02.06-.03.08-.06 1.42-1.6 3.39-2.12 6.01-1.57.54.11 1.07-.21 1.19-.71.04-.09.04-.18.04-.26l-.01-12zM7 12.99c-1.4-.83-3.07-1.14-5-.93V1.96c2.11-.28 3.75.2 5 1.46v9.57zm7-.92c-1.93-.21-3.6.1-5 .93V3.42c1.25-1.26 2.89-1.74 5-1.46v10.11z" fill-rule="evenodd"></path></svg>Post</span></a><a class="tab-link css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦crsr_pointer 📦bblr_0px 📦bbrr_0px 📦btlr_0px 📦btrr_0px 📦pl_0px 📦pr_0px 📦b-btm_none 📦mr_24px 📦bs_n42gsi 📦pb_11px 📦box-szg_border-box" href="#files" appearance="minimal" outline="none" aria-label="#files"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_16px 📦ltr-spc_0 📦box-szg_border-box"><svg style="fill:currentColor" data-icon="folder-open" viewBox="0 0 16 16" class="📦mr_6px 📦mb_-2px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M2.06 6.69c.14-.4.5-.69.94-.69h11V5c0-.55-.45-1-1-1H6.41l-1.7-1.71A.997.997 0 004 2H1c-.55 0-1 .45-1 1v9.84l2.05-6.15h.01zM16 8c0-.55-.45-1-1-1H4a.99.99 0 00-.94.69l-2 6c-.04.09-.06.2-.06.31 0 .55.45 1 1 1h11c.44 0 .81-.29.94-.69l2-6c.04-.09.06-.2.06-.31z" fill-rule="evenodd"></path></svg>Files</span></a><a class="tab-link css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦crsr_pointer 📦bblr_0px 📦bbrr_0px 📦btlr_0px 📦btrr_0px 📦pl_0px 📦pr_0px 📦b-btm_none 📦mr_24px 📦bs_n42gsi 📦pb_11px 📦box-szg_border-box" href="#comments" appearance="minimal" outline="none" aria-label="#comments"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_16px 📦ltr-spc_0 📦box-szg_border-box"><svg style="fill:currentColor" data-icon="chat" viewBox="0 0 16 16" class="📦mr_6px 📦mb_-2px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M6 10c-1.1 0-2-.9-2-2V3H1c-.55 0-1 .45-1 1v8c0 .55.45 1 1 1v2a1.003 1.003 0 001.71.71L5.41 13H10c.55 0 1-.45 1-1v-1.17l-.83-.83H6zm9-10H6c-.55 0-1 .45-1 1v7c0 .55.45 1 1 1h4.59l2.71 2.71c.17.18.42.29.7.29.55 0 1-.45 1-1V9c.55 0 1-.45 1-1V1c0-.55-.45-1-1-1z" fill-rule="evenodd"></path></svg>Comments 0</span></a></div></div><div class="📦box-szg_border-box css-nil"><button class="css-1ii3p2c 📦fnt-fam_b77syt 📦mt_3px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_0px 📦pl_0px 📦ml_6px 📦mr_0px 📦mb_0px 📦h_24px 📦pst_relative 📦dspl_flex 📦algn-itms_center 📦flx-wrap_nowrap 📦w_24px 📦just-cnt_center 📦flt_left 📦box-szg_border-box" aria-describedby="evergreen-tooltip-656"><svg style="fill:#66788A" data-icon="cloud-download" viewBox="0 0 16 16" class="📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M11 11c-.28 0-.53.11-.71.29L9 12.59V8c0-.55-.45-1-1-1s-1 .45-1 1v4.59L5.71 11.3A.965.965 0 005 11a1.003 1.003 0 00-.71 1.71l3 3c.18.18.43.29.71.29s.53-.11.71-.29l3-3A1.003 1.003 0 0011 11zm1-7c-.03 0-.07 0-.1.01A5 5 0 002 5c0 .11.01.22.02.33A3.51 3.51 0 000 8.5c0 1.41.84 2.61 2.03 3.17C2.2 10.17 3.46 9 5 9c.06 0 .13.02.19.02C5.07 8.7 5 8.36 5 8c0-1.66 1.34-3 3-3s3 1.34 3 3c0 .36-.07.7-.19 1.02.06 0 .13-.02.19-.02 1.48 0 2.7 1.07 2.95 2.47A3.964 3.964 0 0016 8c0-2.21-1.79-4-4-4z" fill-rule="evenodd"></path></svg></button><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/veter/booking-vs-ta-room-distribution-visualisations/versions" aria-label="versions"><button class="css-1ii3p2c 📦color_425A70important 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_12px 📦pl_12px 📦ml_6px 📦mr_0px 📦mb_0px 📦h_24px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box"><svg style="fill:currentColor" data-icon="list" viewBox="0 0 16 16" class="📦ml_-2px 📦mr_8px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M1 3h14c.55 0 1-.45 1-1s-.45-1-1-1H1c-.55 0-1 .45-1 1s.45 1 1 1zm14 10H1c-.55 0-1 .45-1 1s.45 1 1 1h14c.55 0 1-.45 1-1s-.45-1-1-1zm0-4H1c-.55 0-1 .45-1 1s.45 1 1 1h14c.55 0 1-.45 1-1s-.45-1-1-1zm0-4H1c-.55 0-1 .45-1 1s.45 1 1 1h14c.55 0 1-.45 1-1s-.45-1-1-1z" fill-rule="evenodd"></path></svg>Versions</button></a><button class="css-69cngj 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_12px 📦pl_12px 📦ml_6px 📦mr_16px 📦mb_0px 📦h_24px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" role="button" aria-haspopup="true">Embed<svg style="fill:currentColor" data-icon="double-caret-vertical" viewBox="0 0 16 16" class="📦mr_-2px 📦ml_8px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M5 7h6a1.003 1.003 0 00.71-1.71l-3-3C8.53 2.11 8.28 2 8 2s-.53.11-.71.29l-3 3A1.003 1.003 0 005 7zm6 2H5a1.003 1.003 0 00-.71 1.71l3 3c.18.18.43.29.71.29s.53-.11.71-.29l3-3A1.003 1.003 0 0011 9z" fill-rule="evenodd"></path></svg></button><button class="css-69cngj 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_12px 📦pl_12px 📦ml_6px 📦mr_0px 📦mb_0px 📦h_24px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" aria-label="forkstudy"><svg style="fill:currentColor" data-icon="caret-right" viewBox="0 0 16 16" class="📦ml_-2px 📦mr_8px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M11 8c0-.15-.07-.28-.17-.37l-4-3.5A.495.495 0 006 4.5v7a.495.495 0 00.83.37l4-3.5c.1-.09.17-.22.17-.37z" fill-rule="evenodd"></path></svg>Logs</button></div></div><div class="📦bg_11ev722 📦dspl_flex 📦algn-itms_center 📦pb_8px 📦pt_8px 📦mb_16px 📦box-szg_border-box css-nil"><div class="📦flx_1 📦box-szg_border-box css-nil"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box"><img src="/static/images/jlogo.ico" class="📦w_17px 📦h_17px 📦mr_6px 📦box-szg_border-box"/>iberia viz.ipynb</span></div><div class="📦box-szg_border-box css-nil"><button class="css-69cngj 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_12px 📦pl_12px 📦ml_6px 📦mr_0px 📦mb_0px 📦h_24px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box" role="button" aria-haspopup="true"><svg style="fill:currentColor" data-icon="caret-down" viewBox="0 0 16 16" class="📦ml_-2px 📦mr_8px 📦w_12px 📦h_12px 📦box-szg_border-box"><path d="M12 6.5c0-.28-.22-.5-.5-.5h-7a.495.495 0 00-.37.83l3.5 4c.09.1.22.17.37.17s.28-.07.37-.17l3.5-4c.08-.09.13-.2.13-.33z" fill-rule="evenodd"></path></svg>Code Hidden</button></div></div><div class="📦box-szg_border-box css-nil"><div class="📦opct_1 📦max-w_900px 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦h_440px 📦pst_relative 📦top_0px 📦z-idx_1 📦box-szg_border-box css-nil"><div class="📦mt_0px 📦w_50prcnt 📦pb_4px 📦pl_4px 📦pr_4px 📦pt_4px 📦box-szg_border-box css-nil"><div delay="0" class="📦w_16px 📦h_16px 📦ln-ht_0 📦flt_left 📦mr_8px 📦mt_3px 📦box-szg_border-box"><svg x="0px" y="0px" viewBox="0 0 150 150" class="📦box-szg_border-box css-11r1ktn"><circle cx="75" cy="75" r="60" class="📦box-szg_border-box css-1ipoqbj"></circle></svg></div><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦box-szg_border-box">Loading notebook <!-- -->(5.03 MB)</span></div><div class="📦bg_1eozcqw 📦mt_10px 📦w_60prcnt 📦h_15px 📦box-szg_border-box css-nil"></div><div class="📦bg_1eozcqw 📦mt_10px 📦w_65prcnt 📦h_15px 📦box-szg_border-box css-nil"></div><div class="📦bg_1eozcqw 📦mt_10px 📦w_63prcnt 📦h_15px 📦box-szg_border-box css-nil"></div><div class="📦bg_1eozcqw 📦mt_10px 📦w_70prcnt 📦h_15px 📦box-szg_border-box css-nil"></div><div class="📦bg_1eozcqw 📦mt_10px 📦w_50prcnt 📦h_15px 📦box-szg_border-box css-nil"></div><div class="📦bg_1eozcqw 📦mt_10px 📦w_60prcnt 📦h_15px 📦box-szg_border-box css-nil"></div><div class="📦bg_1eozcqw 📦mt_10px 📦w_45prcnt 📦h_15px 📦box-szg_border-box css-nil"></div><div class="📦bg_1eozcqw 📦mt_50px 📦mb_50px 📦w_60prcnt 📦h_250px 📦box-szg_border-box css-nil"></div></div><div class="📦pb_20px 📦box-szg_border-box css-nil"><iframe style="opacity:0;border:none;height:0px;width:100%;background-color:white" sandbox="allow-scripts" src="/render/ARgPpn0OTS_95Vnv2C0_R/d1kser01wv8mbw.cloudfront.net/6db0ec4833ecc635029c700e2b627462_file-bc921795408c5ca4e3b690af74ad456825615246.ipynb#&amp;urlMap=eyJhcGFjIHZpei5pcHluYiI6Imh0dHBzOi8vZDFrc2VyMDF3djhtYncuY2xvdWRmcm9udC5uZXQvN2NiNTYyMzFlNjNhNWEwOGRlMDNjMzZjOWJlMGUxZDdfZmlsZS05M2QzOTM4NjAwZTA5ZGFmNjI2NzJkNzFkYzFkZjBjNjlmY2I0ZDkxLmlweW5iIiwiYmVuZWx1eCB2aXouaXB5bmIiOiJodHRwczovL2Qxa3NlcjAxd3Y4bWJ3LmNsb3VkZnJvbnQubmV0LzQ5ODQ3ZjI5MDFlYzdiMDA4YjE4MThhNDliOTQzYzMzX2ZpbGUtOGQ1ZGNiYzFlNGQzZDRjNGU0MWJkZjQxOGI2NDRlZmU3MjgxMTE2ZS5pcHluYiIsImRhY2hlZSB2aXouaXB5bmIiOiJodHRwczovL2Qxa3NlcjAxd3Y4bWJ3LmNsb3VkZnJvbnQubmV0LzY1MjRiZjA0OWM4MTUyMzA2OWI3OTE5NDg1NDBiYWY2X2ZpbGUtODgxODg0YTQ2M2MxNzJhYjgyMWQ0MDQ3ZGNmMzY3YWJkZjFjOWMzZC5pcHluYiIsImliZXJpYSB2aXouaXB5bmIiOiJodHRwczovL2Qxa3NlcjAxd3Y4bWJ3LmNsb3VkZnJvbnQubmV0LzZkYjBlYzQ4MzNlY2M2MzUwMjljNzAwZTJiNjI3NDYyX2ZpbGUtYmM5MjE3OTU0MDhjNWNhNGUzYjY5MGFmNzRhZDQ1NjgyNTYxNTI0Ni5pcHluYiIsIm1lZGl0ZXIgdml6LmlweW5iIjoiaHR0cHM6Ly9kMWtzZXIwMXd2OG1idy5jbG91ZGZyb250Lm5ldC85OWI2MWM4ODQxYzNkYmMzOTY1NDgzMDgyOGFmMDdlZl9maWxlLTQyM2NlZDI3ZTNiODA2OGRhMDA5ZTc5NmY1Y2NlZmEzN2IyNGYwYWYuaXB5bmIiLCJuYSB2aXouaXB5bmIiOiJodHRwczovL2Qxa3NlcjAxd3Y4bWJ3LmNsb3VkZnJvbnQubmV0L2JmNGFiYTk1OWU3NGY1YjNmYzgzYzc0YjYyN2JmYmU3X2ZpbGUtNjY3MjJkZDIxODE0NGM3MmNjZjY2NGVkNzcyOGUwNjU1NjNmM2JlZS5pcHluYiIsIm5vcmRpY2JhbHRpYyB2aXouaXB5bmIiOiJodHRwczovL2Qxa3NlcjAxd3Y4bWJ3LmNsb3VkZnJvbnQubmV0LzUwMDBhMzVmNDc1YjI3NGRjNmM1NGM5MjRiODI0Nzg1X2ZpbGUtZTMyMjliOGE5ZWU0MjRkY2FjNmMwMzgwZGFkYjgwMTI0YjJkZjg3Ni5pcHluYiIsInVraWUgdml6LmlweW5iIjoiaHR0cHM6Ly9kMWtzZXIwMXd2OG1idy5jbG91ZGZyb250Lm5ldC83MzE1YWRmOWNlNDdlNDdiMGFiMmU0MTQ0OTc0ODQxM19maWxlLTRiZmZmNDY5MjA5NDE2N2RiZDMzNGRlMTBiNWJkMTI0ZmIyM2M2YjUuaXB5bmIifQ==" scrolling="no" border="none"></iframe></div></div></div></div></div><div class="📦dspl_flex 📦box-szg_border-box css-nil"><div class="📦w_100prcnt 📦mt_32px 📦mb_0px 📦box-szg_border-box css-nil"><h2 class="📦mt_0px 📦mb_10px 📦fnt-sze_20px 📦f-wght_500 📦ln-ht_24px 📦ltr-spc_-0-07px 📦fnt-fam_wm9v6k 📦color_234361 📦box-szg_border-box">Newsletter</h2><div class="📦b-top_1px-solid-E4E7EB 📦b-rgt_1px-solid-E4E7EB 📦b-btm_1px-solid-E4E7EB 📦b-lft_1px-solid-E4E7EB 📦bg-clr_f7f9fc 📦bblr_4px 📦bbrr_4px 📦btlr_4px 📦btrr_4px 📦algn-itms_center 📦box-szg_border-box css-nil"><div class="📦box-szg_border-box css-nil"><div class="📦pb_20px 📦pl_20px 📦pr_20px 📦pt_20px 📦dspl_flex 📦algn-itms_center 📦flx-drct_row 📦box-szg_border-box css-nil"><div class="📦flx_1 📦dspl_flex 📦just-cnt_center 📦flx-drct_column 📦box-szg_border-box css-nil"><h2 class="📦mt_5px 📦mb_0px 📦fnt-sze_16px 📦f-wght_500 📦ln-ht_20px 📦ltr-spc_-0-05px 📦fnt-fam_b77syt 📦color_234361 📦pb_20px 📦w_80prcnt 📦box-szg_border-box">Get the best new Kyso studies in your inbox every week.</h2></div><div class="📦w_400px 📦box-szg_border-box css-nil"><p class="📦color_425A70 📦fnt-fam_b77syt 📦mt_0px 📦mb_0px 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_21px 📦ltr-spc_-0-05px 📦box-szg_border-box">Enter your email here</p><input type="text" class="css-5ljhhe 📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_12px 📦f-wght_400 📦ln-ht_16px 📦ltr-spc_0 📦w_100prcnt 📦h_32px 📦pl_10px 📦pr_10px 📦bblr_3px 📦bbrr_3px 📦btlr_3px 📦btrr_3px 📦mb_15px 📦box-szg_border-box" required="" placeholder="joe@example.com" spellcheck="true" aria-invalid="false" name="email"/><div class="📦box-szg_border-box css-nil"><button class="css-10aephz 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_36px 📦ltr-spc_-0-05px 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_18px 📦pl_18px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_36px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦w_100prcnt 📦txt-algn_center 📦just-cnt_center 📦box-szg_border-box" value=""><svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="paper-plane" class="svg-inline--fa fa-paper-plane fa-w-16 mr-2" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 4.3L16 262.7C-7 276-4.7 309.9 19.8 320L160 378v102c0 30.2 37.8 43.3 56.7 20.3l60.7-73.8 126.4 52.2c19.1 7.9 40.7-4.2 43.8-24.7l64-417.1C515.7 10.2 487-9 464 4.3zM192 480v-88.8l54.5 22.5L192 480zm224-30.9l-206.2-85.2 199.5-235.8c4.8-5.6-2.9-13.2-8.5-8.4L145.5 337.3 32 290.5 480 32l-64 417.1z"></path></svg>Subscribe</button></div></div></div></div></div></div></div><div id="comments" class="📦mt_40px 📦box-szg_border-box css-nil"><h2 class="📦mt_0px 📦mb_0px 📦fnt-sze_16px 📦f-wght_500 📦ln-ht_20px 📦ltr-spc_-0-05px 📦fnt-fam_b77syt 📦color_234361 📦box-szg_border-box">Comments</h2><div name="comments" class="element"><div class="jsx-4239598721 "><div class="📦mb_10px 📦box-szg_border-box css-nil"><label class="📦color_66788A 📦fnt-fam_b77syt 📦mt_10px 📦fnt-sze_14px 📦f-wght_500 📦ln-ht_20px 📦ltr-spc_-0-05px 📦mb_-10px 📦dspl_block 📦box-szg_border-box">Write a Comment</label><div class="📦box-szg_border-box css-nil"><div style="position:relative;overflow-y:visible"><div style="background-color:#fff;border-radius:3px;border-style:none;box-shadow:rgba(67,90,111,.3) 0 0 0 1px inset,rgba(67,90,111,.14) 0 1px 2px inset;color:#425a70;font-family:&quot;SF UI Text&quot;,-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;,Roboto,Helvetica,Arial,sans-serif,&quot;Apple Color Emoji&quot;,&quot;Segoe UI Emoji&quot;,&quot;Segoe UI Symbol&quot;;font-size:14px;font-weight:400;letter-spacing:-.05px;line-height:20px;min-height:80px;padding:8px 10px;outline:none;height:40px;resize:vertical;width:95%;margin-top:20px;margin-bottom:20px;border:0px solid white"><div style="display:block;position:relative;top:0;box-sizing:border-box;background-color:transparent;width:inherit;font-family:inherit;font-size:inherit;height:100%;bottom:0;overflow:hidden;resize:none;margin:0;padding:9px;min-height:63px;outline:0;border:0;color:transparent;white-space:pre-wrap;word-wrap:break-word"> </div><textarea placeholder="Type here to write your comment. Be nice, or else." style="display:block;position:absolute;top:0;box-sizing:border-box;background-color:transparent;width:95%;font-family:inherit;font-size:inherit;height:100%;bottom:0;overflow:hidden;resize:none;margin:0;padding:9px;min-height:63px;outline:0;border:0"></textarea></div></div></div><div class="📦box-szg_border-box css-nil"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/login" aria-label="login"><button class="css-69cngj 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_32px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_16px 📦pl_16px 📦ml_0px 📦mr_16px 📦mb_0px 📦h_32px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box">Log In</button></a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦box-szg_border-box" href="/signup" aria-label="signup"><button class="css-10aephz 📦fnt-fam_b77syt 📦mt_0px 📦fnt-sze_12px 📦f-wght_500 📦ln-ht_32px 📦ltr-spc_0 📦btrr_3px 📦bbrr_3px 📦btlr_3px 📦bblr_3px 📦pt_0px 📦pb_0px 📦pr_16px 📦pl_16px 📦ml_0px 📦mr_0px 📦mb_0px 📦h_32px 📦pst_relative 📦dspl_inline-flex 📦algn-itms_center 📦flx-wrap_nowrap 📦box-szg_border-box">Sign Up</button></a></div></div></div></div></div></div></div></div></div></div></div><div class="📦b-top_1px-solid-E4E7EB 📦dspl_block 📦z-idx_0 📦mt_24px 📦ml_auto 📦mr_auto 📦box-szg_border-box css-nil"><div class="📦max-w_950px 📦dspl_flex 📦flx-drct_row 📦pl_10px 📦pr_10px 📦pb_40px 📦pt_40px 📦ml_auto 📦mr_auto 📦box-szg_border-box css-nil"><div class="📦flx_1 📦algn-itms_center 📦dspl_flex 📦flx-drct_row 📦box-szg_border-box css-nil"><span class="📦color_425A70 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦min-w_48px 📦mr_16px 📦txt-deco_none 📦box-szg_border-box">© 2019 Kyso, Inc.</span><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦mr_16px 📦box-szg_border-box" href="https://docs.kyso.io" target="_blank" aria-label="documentation">Documentation</a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦mr_16px 📦box-szg_border-box" href="/pricing" aria-label="pricing">Pricing</a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦mr_16px 📦box-szg_border-box" href="/about" aria-label="pricing">About us</a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦box-szg_border-box" target="_blank" href="http://medium.com/the-kyso-blog" aria-label="blog">Blog</a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦mr_16px 📦box-szg_border-box" href="https://twitter.com/kyso_io" aria-label="twitter">@kyso_io</a></div><div class="📦dspl_flex 📦flx-drct_row 📦box-szg_border-box css-nil"><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦mr_16px 📦box-szg_border-box" href="/terms" aria-label="terms">Terms</a><a class="css-1k92t60 📦fnt-fam_b77syt 📦fnt-sze_14px 📦f-wght_400 📦ln-ht_20px 📦ltr-spc_-0-05px 📦txt-deco_none 📦min-w_48px 📦box-szg_border-box" href="/privacy" aria-label="privacy">Privacy</a></div></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script async="" data-next-page="/study" src="/_next/static/-N2FsfAMuk0NwNt6vQ0gV/pages/study.js"></script><script async="" data-next-page="/_app" src="/_next/static/-N2FsfAMuk0NwNt6vQ0gV/pages/_app.js"></script><script src="/_next/static/runtime/webpack-ab085372fc88cdc965d7.js" async=""></script><script src="/_next/static/chunks/commons.46280cfc98b79053f4d9.js" async=""></script><script src="/_next/static/chunks/styles.a332f9b6823ab751baec.js" async=""></script><script src="/_next/static/runtime/main-e44cee6230c9e6ea6ce6.js" async=""></script></body></html>